Upload Failed

Moderator: ariadneduvessa

Locked
User avatar
samp
Joomla! Guru
Joomla! Guru
Posts: 504
Joined: Sat Sep 03, 2005 5:58 am
Location: Sao Paulo, Brazil

Upload Failed

Post by samp » Fri Nov 11, 2005 6:51 pm

Alguém sabe o que pode estar errado? Isto acontece quando tento intalar qualquer template, componente, módulo,...

mensagem para o template:

Upload template - Upload Failed 
ERROR: Could not find an XML setup file in the package. 
[ Continue ... ] 
Upload template - Failed 
Installation file not found:
/home/httpd/html/ipk.org.br/html/media/install_4374e79eab676/ 
[ Continue ... ] 


engraçado que o problema é num servidor. em outro funciona normalmente.

se eu coloco a 'mão' via FTP funciona normal...
Quem não deve.... não teme! ;)

 
User avatar
FaBMak
Joomla! Guru
Joomla! Guru
Posts: 611
Joined: Fri Aug 19, 2005 1:59 am
Location: Brasil
Contact:

Re: Upload Failed

Post by FaBMak » Sat Nov 12, 2005 7:23 pm

Tá parecendo problema no template! Na verdade não chega a ser um defeito, mas templates antigos não incluem o .xml do template, porque antes não era necessário.

Neste caso, não tem outro jeito, a não ser que vc crie o .xml, a solução é enviar o template via FTP.

FaBMak
Fabricio Elias Costa - Moderador do Joomla.org e Coordenador da Tradução Brasileira do Joomla!
Katipsoi Zunontee - http://ka-tips-oi-zu-non-tee.com/

User avatar
samp
Joomla! Guru
Joomla! Guru
Posts: 504
Joined: Sat Sep 03, 2005 5:58 am
Location: Sao Paulo, Brazil

Re: Upload Failed

Post by samp » Sat Nov 12, 2005 8:45 pm

obrigado, mas não é isso.. já descobri.. é que o safe mode do php do servidor tá ativo e assim não dá para instalar nada... nem templates, nem componentes, nem módulos,.... o foda é que no meu hosting não tem como mudar a configuração do safe mode....

alguém sabe instalar componentes e módulos na unha, via ftp??
Quem não deve.... não teme! ;)

User avatar
bigodines
Joomla! Hero
Joomla! Hero
Posts: 2237
Joined: Thu Aug 18, 2005 11:10 am
Location: Floripa, Brazil
Contact:

Re: Upload Failed

Post by bigodines » Mon Nov 14, 2005 9:20 am

instala os componentse na tua maqunia para ver direitinho em qual diretorio vai cada arquivo, depois tu envia por ftp para o servidor.

Depois edita a tabela mos_components

e ve no XML do componente quais sao as SQL que ele executa e executa elas no servidor.

mas instalar na mao grande nao eh nada recomendavel. Eh melhor baixar o site pro teu pc, instalar aih e dpois re-enviar o site.

TFT
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Nov 20, 2005 4:08 pm

Re: Upload Failed

Post by TFT » Sun Nov 20, 2005 4:13 pm

olha soh... o meu deu isso tb... mas o safe mode tah OFF... segue abaixo a minha configuração do SERVER:

Code: Select all

Safe Mode:  	 OFF
Display Errors: 	ON
Short Open Tags: 	ON
File Uploads: 	ON
Magic Quotes: 	OFF
Register Globals: 	ON
Output Buffering: 	OFF
Session save path: 	/tmp
Session auto start: 	0
XML enabled: 	Yes
Zlib enabled: 	Yes
Disabled Functions: 	none
WYSIWYG Editor: 	No WYSIWYG Editor
alguém sabe oq pode ser???

User avatar
bigodines
Joomla! Hero
Joomla! Hero
Posts: 2237
Joined: Thu Aug 18, 2005 11:10 am
Location: Floripa, Brazil
Contact:

Re: Upload Failed

Post by bigodines » Mon Nov 21, 2005 3:23 pm

qual componente voce tentou isntalar? vc tentou descompactar na tua maquina para ver se ha um .xml na raiz? As vezes os caras botam os compoenntes / modulos e mambots no mesmo zip e dai vc tem que descompactar e dentro que estao os arquivos de instalacao.

TFT
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sun Nov 20, 2005 4:08 pm

Re: Upload Failed

Post by TFT » Tue Nov 22, 2005 12:52 am

acontece com qualquer componente, modulo ou template.... não dah pra instala nada... por isso achei estranho... o pior eh q eu nao to afim de mudar de server, se alguem tem uma solução, eu agradeço... vlw!

 

Locked

Return to “Portuguese Forum”