Depois da instalaçao dá "not found".

Moderator: ariadneduvessa

Locked
TaHhir
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Oct 02, 2005 2:59 am

Depois da instalaçao dá "not found".

Post by TaHhir » Tue Nov 15, 2005 10:52 pm

Ora bem, já tentei instalar mtas vezes mas acontece sempre a mesma coisa!

Depois de instalar o joomla, sem dar qualquer erro ele manda-me apagar a pasta "instalation". Apago a pasta e depois vou ao link da pagina (link que deveria dar para o inder principal), mas ele diz-me que a  directoria /installation/index.php nao esta. pois na porque eu apaguei, mas ele tambem nao devia ir para essa directoria mas sim para: http://www.meusite.org/index.php e nao como acima acinalado...

Que posso eu fazer??

Obrigado desde já!

Fiquem bem

 
User avatar
bigodines
Joomla! Hero
Joomla! Hero
Posts: 2237
Joined: Thu Aug 18, 2005 11:10 am
Location: Floripa, Brazil
Contact:

Re: Depois da instalaçao dá "not found".

Post by bigodines » Wed Nov 16, 2005 8:59 am

corrige o link que leva ateh a index. esta apontando para o lugar errado. Se o link esta certo, veja se o arquivo configuration.php foi gerado automaticamente, se nao foi, sua instalacao nao foi bem sucedida.

TaHhir
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Oct 02, 2005 2:59 am

Re: Depois da instalaçao dá "not found".

Post by TaHhir » Wed Nov 16, 2005 3:21 pm

Ele n deu erro nenhum até ao fim...  >:( ???

Como podem ver nesta imagem:

Image

Existe aqui uns para metros a vermelho!!

Será disso??

Abraço

User avatar
bigodines
Joomla! Hero
Joomla! Hero
Posts: 2237
Joined: Thu Aug 18, 2005 11:10 am
Location: Floripa, Brazil
Contact:

Re: Depois da instalaçao dá "not found".

Post by bigodines » Wed Nov 16, 2005 3:23 pm

Sim. ele nao seta conseguindo criar o configuration.php.

No final da instalacao ele te mostra o conteudo que deve ser colocado no configuration.php, vc pega isso e cola dentro de um arquivo chamado configuration.php

voila!

TaHhir
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Oct 02, 2005 2:59 am

Re: Depois da instalaçao dá "not found".

Post by TaHhir » Wed Nov 16, 2005 3:25 pm

MMMHHHH cool

Mas tipo na configuration.php tem montes de linhas!!  ???

Que qual colo??

Brigadao...

abraço

User avatar
bigodines
Joomla! Hero
Joomla! Hero
Posts: 2237
Joined: Thu Aug 18, 2005 11:10 am
Location: Floripa, Brazil
Contact:

Re: Depois da instalaçao dá "not found".

Post by bigodines » Wed Nov 16, 2005 3:27 pm

todas. Esse eh o conteudo do configuration.

No fim da instalacao ele diz qual deve ser o conteudo do configuration e vc vai lah e cria manualmente

TaHhir
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Oct 02, 2005 2:59 am

Re: Depois da instalaçao dá "not found".

Post by TaHhir » Wed Nov 16, 2005 3:38 pm

Corre tudo mt bem... Só que no fim dá-me um erro:
Warning: main(): open_basedir restriction in effect. File(/includes/compat.php50x.php) is not within the allowed path(s): (/home/admin:/usr/lib/php:/usr/local/lib/php:/tmp) in /home/admin/public_html/clan/includes/joomla.php on line 66

Warning: main(/includes/compat.php50x.php): failed to open stream: Operation not permitted in /home/admin/public_html/clan/includes/joomla.php on line 66

Fatal error: main(): Failed opening required '/includes/compat.php50x.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/admin/public_html/clan/includes/joomla.php on line 66
:(

N sei o que fazer...

Abraço

User avatar
pchardnet
Joomla! Ace
Joomla! Ace
Posts: 1888
Joined: Thu Aug 18, 2005 5:34 pm
Location: BH/MG - Brasil
Contact:

Re: Depois da instalaçao dá "not found".

Post by pchardnet » Wed Nov 16, 2005 3:42 pm

vc criou o configuration na raiz?

TaHhir
Joomla! Apprentice
Joomla! Apprentice
Posts: 12
Joined: Sun Oct 02, 2005 2:59 am

Re: Depois da instalaçao dá "not found".

Post by TaHhir » Wed Nov 16, 2005 3:44 pm

JÁ CONSEGUI....  :D :D

O problema que tinha era que eu tava a editar o configuration.php-dist

E simplesmente mudava os parametros. O que fiz foi criar um ficheiro chamado configuration.php com APENAS a informaçao que é dada no fim da instalaçao. E eu tava a por mais o que essa info.

Brigadao pela ajuda....  8)

Abraço

Giovani

Re: Depois da instalaçao dá "not found".

Post by Giovani » Fri Nov 18, 2005 1:39 pm

opass

aproveitando o tópico para uma pergunta .. acredito que simples...
o que seria o configuration-dist? Quando eu descompacto o joomla aparece esse cara.. mas não sei oq ele é relamente...
sei que o configuration.php é criado automaticamente na hora da instalação...

fico no aguardo
t+ ;)

User avatar
bigodines
Joomla! Hero
Joomla! Hero
Posts: 2237
Joined: Thu Aug 18, 2005 11:10 am
Location: Floripa, Brazil
Contact:

Re: Depois da instalaçao dá "not found".

Post by bigodines » Fri Nov 18, 2005 2:07 pm

eh um exemplo de como pode ser o configuration.php

 

Locked

Return to “Portuguese Forum”