[RESOLVIDO] Tela Branca do Nada

Moderator: ariadneduvessa

Locked
felipe_ldm
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Mon Feb 16, 2009 4:06 am

[RESOLVIDO] Tela Branca do Nada

Post by felipe_ldm » Tue May 03, 2011 7:23 pm

Olá prezados,

Estou enfrentando uma grande dificuldade em meu site. Sem eu mexer em nada dele, a tela fica branca e o site fica fora do ar as vezes por 30 minutos ou mais. Do nada volta a funcionar novamente.

Já tentei desabilitar e habilitar modulos, plugins e componentes. Ainda não deu certo.
Tentei limpar o cache, URL's amigávais, etc... Nada resolve. Descartei também problemas no servidor pois tenho outros sites hospedados nele e eles nunca cairam. Somente este dito cujo.

Endereço do site: http://www.dojobaima.com.br
Não sei se é relevante, mas eu fiz o template usando o Artisteer.

Alguém tem uma luz para eu encontrar o foco desse problema???
Grato!

User avatar
fititnt
Joomla! Hero
Joomla! Hero
Posts: 2350
Joined: Sat Jul 15, 2006 1:41 am
Location: Porto Alegre - RS - Brazil
Contact:

Re: Tela Branca do Nada

Post by fititnt » Wed May 04, 2011 4:39 am

Vá em Administração > Configurações Globais > Relatorio de Erros > "Máximo".
Isso irá sobrescrever as mensagens de erro do seu servidor, e até mesmo notices do PHP serão exibidos. Logo, essas telas brancas poderão ser convertidas em mensagens aonde você poderá saber exatamente o erro.

Fora isso, já adianto que o tipo de erro que está falando aparenta ser problema de hospedagem ruim. Não o fato de não exibir erros, mas sim o de ficar meia hora fora do ar.
Emerson da Rocha Luiz
Moderador aposentado, 2008-2014 | Membro do JUGRS
http://www.fititnt.org

felipe_ldm
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Mon Feb 16, 2009 4:06 am

Re: Tela Branca do Nada

Post by felipe_ldm » Wed May 04, 2011 12:56 pm

Beleza brother, acabei de configurar o que você sugeriu. Vou aguardar o erro ocorrer novamente (até agora tá beleza).

Acredito não ser o servidor, pois quando o erro ocorre, eu consigo entrar no Administrator normalmente (mesmo com o site em tela branca).

Abraços,
Felipe Lima

User avatar
fititnt
Joomla! Hero
Joomla! Hero
Posts: 2350
Joined: Sat Jul 15, 2006 1:41 am
Location: Porto Alegre - RS - Brazil
Contact:

Re: Tela Branca do Nada

Post by fititnt » Wed May 04, 2011 1:42 pm

Felipe, não é aconselhado deixar esse parametro sempre on, mas sim somente quando deseja ver o que está acontecendo. Lembre-se que é possivel alterar para exibir erros também via ftp no /configuration.php. Basta que anote o valor numério que está agora na respectiva variável.
Emerson da Rocha Luiz
Moderador aposentado, 2008-2014 | Membro do JUGRS
http://www.fititnt.org

felipe_ldm
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Mon Feb 16, 2009 4:06 am

Re: Tela Branca do Nada

Post by felipe_ldm » Wed May 04, 2011 1:51 pm

Beleza... Assim que verificar o erro posto aqui pra descobrirmos a causa! Obrigado pela dica Emerson.

felipe_ldm
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Mon Feb 16, 2009 4:06 am

Re: Tela Branca do Nada

Post by felipe_ldm » Wed May 04, 2011 2:15 pm

O erro está acontencendo nesse exato momento. Ao abrir a pagina principal, só mostra isso:

Image

Mas o administrator continua abrindo normal.

Alguma luz?
Abraços,

felipe_ldm
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Mon Feb 16, 2009 4:06 am

Re: Tela Branca do Nada

Post by felipe_ldm » Thu May 12, 2011 8:38 pm

E ai pessoal???
Criei uma nova template pelo Artisteer... tentei colocar outras coisas... Mas mesmo assim o erro persiste.

Quando dá tela branca, eu vou em "administrar temas" e mudo pra outro template. Mesmo assim o site fica fora. Agora se eu colocar o site "em manutenção", a tela de manutenção aparece. E o site mesmo nada...

Se eu pudesse ter pelo menos um jeito de debugar pra encontrar o defeito seria ótimo. Contudo, a dica do amigo fititnt não deu mto certo, pois qdo a tela fica branca nenhum erro aparece.

Grato pela ajuda de todos.
[]'s

User avatar
fititnt
Joomla! Hero
Joomla! Hero
Posts: 2350
Joined: Sat Jul 15, 2006 1:41 am
Location: Porto Alegre - RS - Brazil
Contact:

Re: Tela Branca do Nada

Post by fititnt » Fri May 13, 2011 3:16 am

Esse é erro 500. Significa erro grave de servidor.

Em geral é mais comum quando se erra algo no http.conf/.htaccess da vida. Você teria que revisar exatamente o que está acontecendo, e até mesmo fazer uma copia de outro site em outro servidor que, se todas as outras alteranativas não resolverem o problema... o problema pode ser o host mal configurado.
Emerson da Rocha Luiz
Moderador aposentado, 2008-2014 | Membro do JUGRS
http://www.fititnt.org

adrianogois3
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Aug 29, 2012 1:10 am

Re: Tela Branca do Nada

Post by adrianogois3 » Wed Mar 23, 2016 2:18 am

Estou com o mesmo problema o site funcionando a tempos agora só da tela branca, se entrar pelo admin ele funciona normal menos o template
O site é esse aqui
http://www.famiglialucco-pe.com.br/

Não sei se é virus mais tipo nunca mais entrei para fazer alterações

User avatar
anabarcellos
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 152
Joined: Tue Jul 29, 2014 5:23 pm

Re: Tela Branca do Nada

Post by anabarcellos » Thu Mar 24, 2016 3:28 am

@adrianogois3 Você tentou a dica do Emerson para tentar mapear exatamente qual é o erro?
Ana Barcellos
http://dicas.joomla.com
http://mulheres.joomla.com.br
Twitter: @AnimandoC

User avatar
ariadneduvessa
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 183
Joined: Thu Oct 15, 2009 3:17 pm
Location: Brazil / RJ
Contact:

Re: Tela Branca do Nada

Post by ariadneduvessa » Sat Apr 02, 2016 5:55 pm

felipe_ldm e adrianogois3, conseguiram resolver a questão? Se sim, compartilhe conosco a solução (que pode ajudar mais alguém futuramente).
Moderator of pt-BR Joomla Official Forum
Personal Joomla Blog ariadnepinheiro.joomla.com
Maintainer of JUG Rio de Janeiro - joomlariodejaneiro.com.br
Owner of Joomla Brasil - joomla.com.br

User avatar
williama5
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Wed Apr 29, 2009 8:42 pm

Re: Tela Branca do Nada

Post by williama5 » Thu Apr 07, 2016 1:04 pm

Encontrei a solução, coloquei ela em meu site, segue: http://www.templatejoomla.com.br/tela-b ... oomla-1-5/

User avatar
ariadneduvessa
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 183
Joined: Thu Oct 15, 2009 3:17 pm
Location: Brazil / RJ
Contact:

Re: Tela Branca do Nada

Post by ariadneduvessa » Thu Apr 07, 2016 6:44 pm

Obrigada pelo retorno e por compartilhar a solução encontrada conosco e para os próximos users que talvez possam ter o mesmo problema e encontrarão essa postagem, williama5. :D
Moderator of pt-BR Joomla Official Forum
Personal Joomla Blog ariadnepinheiro.joomla.com
Maintainer of JUG Rio de Janeiro - joomlariodejaneiro.com.br
Owner of Joomla Brasil - joomla.com.br

User avatar
williama5
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Wed Apr 29, 2009 8:42 pm

Re: [RESOLVIDO] Tela Branca do Nada

Post by williama5 » Thu Apr 07, 2016 8:05 pm

Disponha Ariadne, só estou retribuindo um pouco, pois já perdi as contas de quantas vezes a comunidade já me ajudou aqui por este fórum.


Locked

Return to “Portuguese Forum”