Problema na GLOBAL CONFIGURATION

Moderator: ariadneduvessa

Locked
modjodesign
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Jan 04, 2012 12:42 pm

Problema na GLOBAL CONFIGURATION

Post by modjodesign » Fri Apr 03, 2015 10:52 am

Já tentei todos as hipóteses que encontrei para resolver o seguinte problema:

No joomla 3.4.1 após o upgrade do 3.3 para o 3.4 a página no Back end da global configuration, aparece completamente desformatada sem CSS, aliás se for verificar a page source o topo desapareceu o qual faz a ligação à CSS. Alguém é capaz de me dizer como resolver este problema, qual o ficheiro associado à global Configuration, ou melhor à pagina que aparece no back end, isto porque a informação da global configuration está na raiz do site no php configuration.php.

Aonde posso voltar a acrescentar o topo com o link para as CSS, já substitui as pastas com_configuration e nada. Ajuda por favor

User avatar
djfeliz
Joomla! Intern
Joomla! Intern
Posts: 90
Joined: Sat Jul 04, 2009 5:37 pm
Location: Poços de Caldas - MG

Re: Problema na GLOBAL CONFIGURATION

Post by djfeliz » Fri Apr 10, 2015 5:32 pm

A página da Configuração Global, independe do arquivo de configuração "configuration.php", e não existe a pasta "com_configuration", não faça alterações que não sabe, e não tente "fuçar" onde não tem conhecimento.
Todas as páginas do back-end, dependem unicamente do template do administrador. Se estiver dando erro de exibição do layout, você pode fazer uma atualização (upgrade) manualmente via ftp (como você já fez a atualização, utilizando a atualização automática do Joomla!, o melhor a fazer é fazer atualização manual apenas do template "Isis")... Fiz diversas atualizações de 3.3 para 3.4, e não tive problema algum com exibição das páginas...
Qualquer outra dúvida... é só dizer !

modjodesign
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Jan 04, 2012 12:42 pm

Re: Problema na GLOBAL CONFIGURATION

Post by modjodesign » Fri Apr 10, 2015 5:33 pm

Vou tentar obrigado

modjodesign
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Jan 04, 2012 12:42 pm

Re: Problema na GLOBAL CONFIGURATION

Post by modjodesign » Mon Apr 13, 2015 5:04 pm

O problema continua já copiei a pasta do ISIS e a mesma coisa, já mudei o template no back office e a mesma coisa, agradecia mais ajuda por favor.

Abraço

User avatar
djfeliz
Joomla! Intern
Joomla! Intern
Posts: 90
Joined: Sat Jul 04, 2009 5:37 pm
Location: Poços de Caldas - MG

Re: Problema na GLOBAL CONFIGURATION

Post by djfeliz » Mon Apr 13, 2015 8:58 pm

Amigo, por favor, tira um "print screen" da página em questão para darmos uma olhada, pode ser ? E adiciona a imagem aqui mesmo...

modjodesign
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Jan 04, 2012 12:42 pm

Re: Problema na GLOBAL CONFIGURATION

Post by modjodesign » Tue Apr 14, 2015 8:44 am

Aí vão 2 print screen um com a pagina outro com a page source

Obrigado
You do not have the required permissions to view the files attached to this post.

User avatar
djfeliz
Joomla! Intern
Joomla! Intern
Posts: 90
Joined: Sat Jul 04, 2009 5:37 pm
Location: Poços de Caldas - MG

Re: Problema na GLOBAL CONFIGURATION

Post by djfeliz » Tue Apr 14, 2015 12:51 pm

Ok... Baixe o "Pacote Completo" do Joomla! 3.4.1, salve em alguma pasta dentro do seu micro. Descompacte o arquivo e envie via FTP para o seu servidor de hospedagem toda a pasta "com_config", esta pasta se encontra em administrator/components/com_config, sobrescreva todas as pastas e arquivos que estão dentro desta pasta (com_config) no seu servidor de hospedagem. Antes de fazer este procedimento, "limpe" completamente o "cache" de seu micro, principalmente os arquivos temporários de internet, e também faça uma limpeza no "cache" de seu Joomla, para fazer isto, acessa o administrador (back-end) e no menu superior, vá em Sistema -> Limpar Cache.
Acredito que vai resolver seu problema.

modjodesign
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Jan 04, 2012 12:42 pm

Re: Problema na GLOBAL CONFIGURATION

Post by modjodesign » Tue Apr 14, 2015 12:58 pm

Ok obrigado vou tentar

Abraço

modjodesign
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Wed Jan 04, 2012 12:42 pm

Re: Problema na GLOBAL CONFIGURATION

Post by modjodesign » Tue Apr 14, 2015 4:48 pm

Tentei e nada continua o problema, fiz a limpeza da cache, copiei a pasta tudo e a mesma coisa, isto estar a dar comigo em doido

Abraço se tiver alguma outra sugestão diga opor favor obrigado

drilippi
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Thu Sep 08, 2011 3:13 pm

Re: Problema na GLOBAL CONFIGURATION

Post by drilippi » Fri Dec 04, 2015 6:35 pm

Estou com o mesmo problema, você conseguiu resolver?

sergiortjr
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Mar 09, 2016 1:28 pm

Re: Problema na GLOBAL CONFIGURATION

Post by sergiortjr » Wed Mar 09, 2016 1:32 pm

A correção que encontrei foi ir em:
libraries/joomla/database/driver/pdomysql.php

Aproximadamente na linha 102 está assim:

return in_array('mysql', PDO::getAvailableDrivers());

Alterar para:

return class_exists('PDO') && in_array('mysql', PDO::getAvailableDrivers());

Depois de salvar, a página volta ao normal


Locked

Return to “Portuguese Forum”