Conteúdo não aparece com template

Moderator: ariadneduvessa

Locked
billye
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Aug 03, 2010 3:24 am

Conteúdo não aparece com template

Post by billye » Thu Jun 30, 2011 11:01 am

olá a todos

instalei uma template diferente nesse site http://www.doriselmamariotto.com.br/index.php e o conteúdo (artigo, módulo de fotos nem forumulário de contato) não está sendo exibido.
o estranho é que dá pra visualizar se eu digitar a url pra verificar posições http://www.doriselmamariotto.com.br/index.php/?tp=1
o que pode estar acontecendo ???
obrigado

billye
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Aug 03, 2010 3:24 am

Re: Conteúdo não aparece com template

Post by billye » Thu Jun 30, 2011 4:26 pm


User avatar
griiettner
Joomla! Intern
Joomla! Intern
Posts: 97
Joined: Wed Nov 19, 2008 7:25 pm
Location: NYC
Contact:

Re: Conteúdo não aparece com template

Post by griiettner » Fri Jul 01, 2011 7:18 pm

Ola @billye

Brother.. isso ta complicado de falar o que pode ser, sem poder mexer, mas aparentemente, os modulos não estão habilitados no administrador.... é a unica coisa que me vem na cabeça no momento

billye
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Tue Aug 03, 2010 3:24 am

Re: Conteúdo não aparece com template

Post by billye » Fri Jul 01, 2011 8:44 pm

Blza griittner. Pode mexer pelo seu pc, basta baixar a template através do link da 2ª msg. Os artigos, módulos e componentes requeridos estão publicados, ok.
Vlw

henriquecofa
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Jan 01, 2012 1:40 pm

Re: Conteúdo não aparece com template

Post by henriquecofa » Sun Jan 01, 2012 1:48 pm

Olá pessoal, estou com o mesmo problema e não sei como resolver. Sou novo usando Joomla.
Nenhum template funciona pra mim. Pra vocês terem uma ideia, aqui está como ficam os templates:
http://henriquecofa.com/joomlaerror.png

E como eles são
http://www.themza.com/joomla/american-f ... plate.html

Todos os templates ficam assim, e eu já tentei templates de dezenas de sites diferentes, themza.com, templatejoomla.com.br e etc...
Por favor, alguém pode me ajudar? O que está acontecendo de errado?

tuxito
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Mon Mar 05, 2007 2:33 pm

Re: Conteúdo não aparece com template

Post by tuxito » Tue Mar 27, 2012 4:20 pm

Experimenta ir ao contacto escolhido --> Formato de Visualização = PLANO

Já deve funcionar ;)

User avatar
will_c
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 160
Joined: Mon Jan 04, 2010 6:47 pm

Re: Conteúdo não aparece com template

Post by will_c » Thu Apr 05, 2012 3:15 pm

Primeiro os módulos a serem exibidos devem estar habilitados.

Segundo, devem estar uma uma position válida para o template que está sendo usado atualmente no site, por exemplo, se seu módulo estiver na 'postition-7' e seu template atual não possui uma 'position-7' o módulo não será exibido.

Por fim, verificar os itens de menu onde o módulo é exibido, caso esteja 'Nenhum' não será exibido em nenhuma página, 'Only Selected' será exibido somente nas páginas marcadas com checkbox, recomendo afim de testes usar 'On all pages'.


Cumprimentos

sectorzueira
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Sat Jun 08, 2013 11:38 am

Re: Conteúdo não aparece com template

Post by sectorzueira » Sat Jun 08, 2013 1:10 pm

To com esse problema tambem e nada resolveu...meus themas nao aperecem como tao no site, vou la install, instalo blz mas quando vou em localhost nao aparece, é um tal warp theme framework

Nilson Ds
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Oct 27, 2014 7:55 pm

Re: Conteúdo não aparece com template

Post by Nilson Ds » Mon Oct 27, 2014 8:17 pm

Sei que já faz tempo...
Mas alguém poderia ter dado a resposta correta ao rapaz
O resposta correta ao problema citado, é que quando já se tem uma instalação Joomla e instala-se somente o template, é mais que comum ocorrer este tipo de problema

1 - Você vê a Demo funcionando perfeitamente antes de compra-la
2 - Você instala e não fica instalada/configurada corretamente como via na Demo

Isto ocorre porque você instalou apenas o template no seu Joomla
Então terá de fazer tudo individualmente, instalação:
Plugins, componentes, modulos, etc.

Na documentação do template estão contidas todas as instruções em relação a isto
A solução mais aconselhável para quem tem menos habilidade com Joomla, é fazer a instalação com o QuickStart. O QuickStart faz a instalação Joomla + Template + Componentes, modulos, plugins, etc
Deixando assim exatamente como na Demo de exibição

adrianogois3
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Wed Aug 29, 2012 1:10 am

Re: Conteúdo não aparece com template

Post by adrianogois3 » Wed Mar 23, 2016 2:03 am

Estou com o mesmo problema minha página funcionando perfeitamente e do nata ele aparece tudo em branco, já enviei a index.php para principal e a index.php para o template e mesmo assim ela não volta ao normal.

Seria algum virus isso? alguém tem alguma idéia do que seja isso? link do site
http://www.famiglialucco-pe.com.br/

link do template original
http://themeforest.net/item/imagic-resp ... me/5817110

E só adiantando, não foi instalado nenhum módulo ou plugin

User avatar
ariadneduvessa
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 183
Joined: Thu Oct 15, 2009 3:17 pm
Location: Brazil / RJ
Contact:

Re: Conteúdo não aparece com template

Post by ariadneduvessa » Thu Apr 07, 2016 7:52 pm

Oi adrianogois3,

conseguiu resolver sua questão? Se sim, poderia compartilhá-la conosco? Se não, ainda precisa de ajuda?

[ ] 's
Moderator of pt-BR Joomla Official Forum
Personal Joomla Blog ariadnepinheiro.joomla.com
Maintainer of JUG Rio de Janeiro - joomlariodejaneiro.com.br
Owner of Joomla Brasil - joomla.com.br

Torremo_MH
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Oct 19, 2016 2:41 pm

Re: Conteúdo não aparece com template

Post by Torremo_MH » Wed Oct 19, 2016 2:49 pm

Tive um problema idêntico, a solução foi delimitar o uso de memória.

No arquivo configuration.php, inserir logo após o <?php a seguinte linha:

Code: Select all

ini_set('memory_limit','1024M');
Espero ter ajudado.

User avatar
ariadneduvessa
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 183
Joined: Thu Oct 15, 2009 3:17 pm
Location: Brazil / RJ
Contact:

Re: Conteúdo não aparece com template

Post by ariadneduvessa » Wed Oct 19, 2016 10:29 pm

Obrigada pela dica, Torremo! \o/
Moderator of pt-BR Joomla Official Forum
Personal Joomla Blog ariadnepinheiro.joomla.com
Maintainer of JUG Rio de Janeiro - joomlariodejaneiro.com.br
Owner of Joomla Brasil - joomla.com.br


Locked

Return to “Templates”