Save button does not work in Frontend

Moderator: ariadneduvessa

Locked
alexslucas
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Jul 06, 2016 7:24 pm

Save button does not work in Frontend

Post by alexslucas » Wed Jul 06, 2016 7:39 pm

People Good afternoon, I have two problems at the customer site.
1 The save button is not working, need to do some modoficação but I can not because the save button does not work
2 In the same template I am not able to access the "Global Configuration" error.

Already upgraded to 3.5.1 but got the same thing

I'm waiting, thank you.

 
User avatar
fcoulter
Joomla! Ace
Joomla! Ace
Posts: 1685
Joined: Thu Sep 13, 2007 11:39 am
Location: UK
Contact:

Re: Save button does not work in Frontend

Post by fcoulter » Wed Jul 06, 2016 9:40 pm

It sounds like a javascript error.

Use the developer tools on your web browser to see if any javascript errors are being reported, if so post them here and it may be possible to figure this out.
http://www.spiralscripts.co.uk for Joomla! extensions
http://www.fionacoulter.com/blog my personal website
Security Forum moderator :: VEL team member
"Wearing my tin foil hat with pride"

alexslucas
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Jul 06, 2016 7:24 pm

Re: Save button does not work in Frontend

Post by alexslucas » Thu Jul 07, 2016 4:33 pm

fcoulter wrote:It sounds like a javascript error.

Use the developer tools on your web browser to see if any javascript errors are being reported, if so post them here and it may be possible to figure this out.

I'm new. and how I do it?

User avatar
fcoulter
Joomla! Ace
Joomla! Ace
Posts: 1685
Joined: Thu Sep 13, 2007 11:39 am
Location: UK
Contact:

Re: Save button does not work in Frontend

Post by fcoulter » Mon Jul 11, 2016 9:15 am

Which web browser are you using?
http://www.spiralscripts.co.uk for Joomla! extensions
http://www.fionacoulter.com/blog my personal website
Security Forum moderator :: VEL team member
"Wearing my tin foil hat with pride"

geethus
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Tue Sep 30, 2014 5:22 am

Forum Post Assistant

Post by geethus » Mon Jul 11, 2016 1:24 pm

[quote="Problem Description :: Forum Post Assistant (v1.2.7) : 11th July 2016"][size=85]My Website is getting hacked again and aganin [/size][/quote][quote="Last PHP Error(s) Reported :: Forum Post Assistant (v1.2.7) : 11th July 2016"][size=85][color=#800000][08-Jul-2016 17:59:17 Asia/Kolkata] PHP Notice: Trying to get property of non-object in /home/comedushore/public_html/components/com_courses/controllers/couselist.php on line 810[/color][/size][/quote][quote="Forum Post Assistant (v1.2.7) : 11th July 2016"][quote="Basic Environment ::"][size=85][color=#000000][b]Joomla! Instance :: [/b][/color][color=#0000F0]Joomla! [b]3.4.5[/b]-Stable (Ember) 22-October-2015[/color]
[color=#000000][b]Joomla! Platform :: [/b][/color] [color=#0000F0]Joomla Platform [b]13.1.0[/b]-Stable (Curiosity) 24-Apr-2013[/color]
[color=#000000][b]Joomla! Configured :: [/b][/color][color=#008000]Yes[/color] | Read-Only ([color=#008000]444[/color]) | [b]Owner:[/b] comedushore (uid: 1/gid: 1) | [b]Group:[/b] comedushore (gid: 1) | [b]Valid For:[/b] 3.4
[color=#000000][b]Configuration Options :: [/b][/color] [b]Offline:[/b] 0 | [b]SEF:[/b] 1 | [b]SEF Suffix:[/b] 0 | [b]SEF ReWrite:[/b] 0 | [b].htaccess/web.config:[/b] [color=orange]No[/color] | [b]GZip:[/b] 0 | [b]Cache:[/b] 0 | [b]FTP Layer:[/b] 0 | [b]SSL:[/b] 0 | [b]Error Reporting:[/b] none | [b]Site Debug:[/b] 0 | [b]Language Debug:[/b] 0 | [b]Default Access:[/b] 1 | [b]Unicode Slugs:[/b] 0 | [b]Database Credentials Present:[/b] [color=#008000]Yes[/color]

[color=#000000][b]Host Configuration :: [/b][/color] [b]OS:[/b] Linux | [b]OS Version:[/b] 2.6.32-642.1.1.el6.x86_64 | [b]Technology:[/b] x86_64 | [b]Web Server:[/b] Apache/2.2.26 (Unix) mod_ssl/2.2.26 OpenSSL/1.0.0-fips DAV/2 mod_auth_passthrough/2.1 mod_bwlimited/1.4 mod_fcgid/2.3.6 | [b]Encoding:[/b] gzip, deflate | [b]Doc Root:[/b] /home/comedushore/public_html | [b]System TMP Writable:[/b] [color=#008000]Yes[/color]

[color=#000000][b]PHP Configuration :: [/b][/color] [b]Version:[/b] [b]5.4.22[/b] | [b]PHP API:[/b] [b]cgi-fcgi[/b] | [b]Session Path Writable:[/b] [color=#008000]Yes[/color] | [b]Display Errors:[/b] 1 | [b]Error Reporting:[/b] 24567 | [b]Log Errors To:[/b] error_log | [b]Last Known Error:[/b] 08th July 2016 17:59:17. | [b]Register Globals:[/b] | [b]Magic Quotes:[/b] | [b]Safe Mode:[/b] | [b]Open Base:[/b] | [b]Uploads:[/b] 1 | [b]Max. Upload Size:[/b] 200M | [b]Max. POST Size:[/b] 8M | [b]Max. Input Time:[/b] 60 | [b]Max. Execution Time:[/b] 30 | [b]Memory Limit:[/b] 256M

[color=#000000][b]MySQL Configuration :: [/b][/color] [b]Version:[/b] [b]5.5.50-cll[/b] (Client:5.5.50) | [b]Host:[/b] [color=orange]--protected--[/color] ([color=orange]--protected--[/color]) | [b]Collation:[/b] latin1_swedish_ci ([b]Character Set:[/b] latin1) | [b]Database Size:[/b] 6.95 MiB | [b]#of Tables: [/b] 87[/size][/quote][quote="Detailed Environment ::"][size=85][color=#000000][b]PHP Extensions :: [/b][/color]Core (5.4.22) | date (5.4.22) | ereg () | [color=#008000][b]libxml[/b][/color] () | [color=#008000][b]openssl[/b][/color] () | pcre () | sqlite3 (0.7) | [color=#008000][b]zlib[/b][/color] (2.0) | bcmath () | calendar () | ctype () | [color=#008000][b]curl[/b][/color] () | dom (20031129) | hash (1.0) | filter (0.11.0) | ftp () | gd () | gettext () | SPL (0.2) | [color=#008000][b]iconv[/b][/color] () | session () | json (1.2.1) | [color=#008000][b]mbstring[/b][/color] () | [color=#008000][b]mcrypt[/b][/color] () | standard (5.4.22) | [color=#008000][b]mysql[/b][/color] (1.0) | [color=#008000][b]mysqli[/b][/color] (0.1) | mysqlnd (mysqlnd 5.0.10 - 20111026 - $Id: e707c415db32080b3752b232487a435ee0372157 $) | Phar (2.0.1) | posix () | pspell () | Reflection ($Id: c4a7c554f00da47fe9cff384d18c532a1a959dff $) | imap () | SimpleXML (0.1) | soap () | sockets () | exif (1.4 $Id$) | tidy (2.0) | tokenizer (0.1) | wddx () | [color=#008000][b]xml[/b][/color] () | xmlreader (0.1) | xmlrpc (0.51) | xmlwriter (0.1) | xsl (0.1) | [color=#008000][b]zip[/b][/color] (1.11.0) | [color=#008000][b]cgi-fcgi[/b][/color] () | PDO (1.0.4dev) | pdo_sqlite (1.0.1) | pdo_mysql (1.0.2) | ffmpeg (0.6.0-svn) | ionCube Loader () | Zend Guard Loader () | Zend Engine (2.4.0) |
[color=#000000][b]Potential Missing Extensions :: [/b][/color][color=orange]suhosin[/color] |

[color=#000000][b]Switch User Environment[/b] [i](Experimental)[/i][b] :: [/b][/color] [b]PHP CGI:[/b] Yes | [b]Server SU:[/b] Yes | [b]PHP SU:[/b] Yes | [b]Custom SU (LiteSpeed/Cloud/Grid):[/b] Yes
[b]Potential Ownership Issues:[/b] [color=#008000]No[/color] [/size][/quote][quote="Folder Permissions ::"][size=85][color=#000000][b]Core Folders :: [/b][/color][color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) | [color=orange]--protected--[/color] (755) |

[color=#000000][b]Elevated Permissions[/b] [i](First 10)[/i][b] :: [/b] [/color][/size][/quote][quote="Extensions Discovered ::"][size=85][color=orange][b]Strict[/b] Information Privacy was selected.[/color] Nothing to display.[/size][/quote][quote="Templates Discovered ::"][size=85][color=orange][b]_FPA_STRICT[/b] Information Privacy[/color] Nothing to display.[/size][/quote][/quote]

User avatar
fcoulter
Joomla! Ace
Joomla! Ace
Posts: 1685
Joined: Thu Sep 13, 2007 11:39 am
Location: UK
Contact:

Re: Save button does not work in Frontend

Post by fcoulter » Mon Jul 11, 2016 1:57 pm

Thanks for this, however it actually is not necessary or much help in this case. For a javascript error, the most effective way to pin down the error is usually to see what error is being reported in your web browser console, which is part of the developer tools that most browsers provide. I asked you which web browser you are using, because the tools available differ according to which browser you are using.

So I ask again, which web browser are you using?
http://www.spiralscripts.co.uk for Joomla! extensions
http://www.fionacoulter.com/blog my personal website
Security Forum moderator :: VEL team member
"Wearing my tin foil hat with pride"

 

Locked

Return to “Templates”