Language and Joomfish installation problem

Locked
setisfiction
Joomla! Apprentice
Joomla! Apprentice
Posts: 29
Joined: Wed Jul 26, 2006 9:18 am

Language and Joomfish installation problem

Post by setisfiction » Fri Oct 13, 2006 8:27 pm

Hello new testers!

I tryed to install russian utf-8 language pack for joomla 1.0.11 version on 1.5 release.
But I have this error:
Fatal error: Call to a member function on a non-object in z:\home\localhost\www\youth\libraries\joomla\installer\installer\language.php on line 77

Is it possible to install language file for Joomfish 1.7 on Joomla 1.5???

Also I tryed to install Joomfish 1.7 and got this error:

There was a problem with your installation

The directory "z:\home\localhost\www\youth/mambots/system/" is not writeable

Please:

    * Uninstall Joomfish
    * Modify the file permissions
    * Reinstall


I see that an error with window/linux slashes. I'm using Denwer server installator http://www.denwer.ru
But I don't know where can I change that slashes correctly! In 1.0.11 version there was no problem.
I looked configuration.php file, but there everything is ok.

Any ideas??

Best regards, Seytek Kurmanov
Last edited by infograf768 on Sat Oct 14, 2006 5:55 am, edited 1 time in total.

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18879
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: Language and Joomfish installation problem

Post by infograf768 » Sat Oct 14, 2006 5:55 am

No way you could succeed.

1.5 languages are a totally different matter.

Joomfish 1.7 is NOT 1.5 aware.

Language packs will be available here
http://forge.joomla.org/sf/go/projects. ... joomla_1_5

Russian language is not ready yet.

Topic marked as solved.
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group


Locked

Return to “Third Party Testing for Joomla! 1.5”