[FIXED]com_search gives an error under Beez template

Locked
User avatar
rufuz
Joomla! Explorer
Joomla! Explorer
Posts: 303
Joined: Wed May 09, 2007 10:07 am
Location: Rome
Contact:

[FIXED]com_search gives an error under Beez template

Post by rufuz » Thu Jan 03, 2008 1:51 am

Using beez template (and only) search component gives me an error if the search string is blank or if I call it from a menu - it says only "error" in the top of the page under the title of page. But the same page render and  works fine.

bye

ricc.
Last edited by mihu on Thu Jan 03, 2008 6:05 pm, edited 1 time in total.

 
User avatar
pvh123
Joomla! Ace
Joomla! Ace
Posts: 1127
Joined: Wed Oct 05, 2005 7:25 am
Location: Amsterdam

Re: com_search gives an error under Beez template

Post by pvh123 » Thu Jan 03, 2008 9:24 am

Not very much to go on. Can you at least tell us which build you are using?
Any interesting information in the rendered html code of the page?
What happens when you use the default RC4 template?
Last edited by pvh123 on Thu Jan 03, 2008 9:27 am, edited 1 time in total.
Note: Sending me private messages for personal support, without this been requested, would lead to ignoring any of your posts in future!

L_Treff
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 100
Joined: Tue Oct 17, 2006 11:40 am

Re: com_search gives an error under Beez template

Post by L_Treff » Thu Jan 03, 2008 9:48 am

Hi,

I can confirm the issue with latest SVN build 9832 and earlier build 9758.

If the search string is empty, the default template (milkyway) gives the info: Total of 0 results found.

Such an info is not given by the Beez template.

User avatar
pvh123
Joomla! Ace
Joomla! Ace
Posts: 1127
Joined: Wed Oct 05, 2005 7:25 am
Location: Amsterdam

Re: com_search gives an error under Beez template

Post by pvh123 » Thu Jan 03, 2008 10:35 am

Thanks. This means that the "Beez" devs must do some investigation.
This is therefore not a Joomla problem and can be closed.
Note: Sending me private messages for personal support, without this been requested, would lead to ignoring any of your posts in future!

User avatar
rufuz
Joomla! Explorer
Joomla! Explorer
Posts: 303
Joined: Wed May 09, 2007 10:07 am
Location: Rome
Contact:

Re: com_search gives an error under Beez template

Post by rufuz » Thu Jan 03, 2008 12:45 pm

pvh123 wrote: Not very much to go on. Can you at least tell us which build you are using?
Pietr, the build is the 9784... quite the lastest I could test and post yesterday.
pvh123 wrote:
What happens when you use the default RC4 template?
if you read better my post you'll have the answer  ;)

bye

ricc.

User avatar
pvh123
Joomla! Ace
Joomla! Ace
Posts: 1127
Joined: Wed Oct 05, 2005 7:25 am
Location: Amsterdam

Re: com_search gives an error under Beez template

Post by pvh123 » Thu Jan 03, 2008 2:36 pm

And again very  :-[ :-[ :-[

Too quick of the mark this morning.
Note: Sending me private messages for personal support, without this been requested, would lead to ignoring any of your posts in future!

User avatar
mihu
Joomla! Guru
Joomla! Guru
Posts: 741
Joined: Mon Mar 20, 2006 8:17 am

Re: com_search gives an error under Beez template

Post by mihu » Thu Jan 03, 2008 4:50 pm

Fixed in svn9837
Could you please verify?

Thanks,
bento2go.com - We DO NOT sell bento !!

User avatar
rufuz
Joomla! Explorer
Joomla! Explorer
Posts: 303
Joined: Wed May 09, 2007 10:07 am
Location: Rome
Contact:

Re: [FIXED]com_search gives an error under Beez template

Post by rufuz » Fri Jan 04, 2008 2:25 pm

svn 9840

confirmed, fixed

User avatar
Tonie
Joomla! Master
Joomla! Master
Posts: 16584
Joined: Thu Aug 18, 2005 7:13 am

Re: [FIXED]com_search gives an error under Beez template

Post by Tonie » Fri Jan 04, 2008 2:57 pm

Moving to resolved.

 

Locked

Return to “Q&T 1.5.x Resolved”