[RESOLVED] Com_search page: all javascript don't work

User avatar
rufuz
Joomla! Explorer
Joomla! Explorer
Posts: 303
Joined: Wed May 09, 2007 10:07 am
Location: Rome
Contact:

[RESOLVED] Com_search page: all javascript don't work

Postby rufuz » Thu Jan 03, 2008 1:57 am

I am having problem with js in com_search page. All javascript and png i.e.6 correct stopped working.
I don't know if it is a known issue or could depend on my template...
firebug warns me with an error in yt_tools.js that is a js of the template I'm using...

bye

ricc.
Last edited by mihu on Wed Jan 23, 2008 4:21 pm, edited 1 time in total.

User avatar
mihu
Joomla! Guru
Joomla! Guru
Posts: 741
Joined: Mon Mar 20, 2006 8:17 am

Re: Com_search page: all javascript don't work

Postby mihu » Thu Jan 03, 2008 5:34 am

The best way to figure out whether it's template issue or not is using default template.
Could you please try that to identify the issue for us?

thanks,
bento2go.com - We DO NOT sell bento !!

User avatar
rufuz
Joomla! Explorer
Joomla! Explorer
Posts: 303
Joined: Wed May 09, 2007 10:07 am
Location: Rome
Contact:

Re: Com_search page: all javascript don't work

Postby rufuz » Fri Jan 18, 2008 3:05 am

Ok, Tried with beez template that uses styleswitcher.js and it works...

It's yootheme stuff returnig errors... as always  >:(

bye

ricc.

User avatar
mihu
Joomla! Guru
Joomla! Guru
Posts: 741
Joined: Mon Mar 20, 2006 8:17 am

Re: [Solved] Com_search page: all javascript don't work

Postby mihu » Wed Jan 23, 2008 4:20 pm

Marks RESOLVED and move to resolved thread.
bento2go.com - We DO NOT sell bento !!


Return to “Q&T 1.5.x Resolved”

Who is online

Users browsing this forum: No registered users and 3 guests