[NOT A BUG]Unable to Apply/Save Changes to Articles 1.5.6-7

Post Reply
sagle
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Aug 15, 2008 1:15 am

[NOT A BUG]Unable to Apply/Save Changes to Articles 1.5.6-7

Post by sagle » Sun Sep 14, 2008 11:29 pm

Hi All,

In Joomla 1.5.3 & 1.5.5 (i believe i skipped the 1.5.4 release), I was able to make changes to Articles hit the apply / save button and the changes would commit. I believed after the 1.5.6 upgrade I had no troubles, until i had to make some changes to some articles on the website, I clicked either button and the website looks like it was applying and then it throws me to a blank page. I saw that there was a possible bug regarding (similar stuff) this kind of behavior and it would be fixed with the 1.5.7 upgrade, however after upgrading I still have the same problem.

Its almost like the commit changes to the My SQL database arn't going through for the articles (yet works for everything else).

I checked the latest requirements for Joomla 1.5.7, and all the php, mysql, and apache services are up-to-date and within the requirements.

Any idea's as to why the article saving isn't working?

Any help on this is greatly appreciated. As i really don't want to have to re-install Joomla.

sagle
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Fri Aug 15, 2008 1:15 am

Re: Unable to Apply/Save Changes to Articles 1.5.6 or 1.5.7

Post by sagle » Mon Sep 15, 2008 1:07 am

ahh it looks like it could b a problem with the virtuemart plugin i was using being out of date.

QuixoticBen
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Feb 18, 2007 3:34 pm

Re: Unable to Apply/Save Changes to Articles 1.5.6 or 1.5.7

Post by QuixoticBen » Mon Sep 15, 2008 10:33 pm

I encountered the same problem after upgrading to 1.5.7 from 1.5.3 with Virtuemart installed.

When attempting to apply or save an article on the back end, Joomla would return a blank page.

The attempted action was also generating a PHP script Error:

Code: Select all

[15-Sep-2008 17:02:00] PHP Fatal error: Call to undefined method JAdministrator::getParams() in /big/dom/root/www/components/com_virtuemart/virtuemart_parser.php on line 80 
I resolved the issue by uninstalling all Virtuemart components and modules since I'm not currently using Virtuemart anyway.

User avatar
mihu
Joomla! Guru
Joomla! Guru
Posts: 741
Joined: Mon Mar 20, 2006 8:17 am

Re: Unable to Apply/Save Changes to Articles 1.5.6 or 1.5.7

Post by mihu » Thu Sep 18, 2008 4:20 pm

It seems to me not a J! bug/issue.
I will mark this thread "NOT A BUG", and remove to resolved thread.
Thanks for sharing the experience.
bento2go.com - We DO NOT sell bento !!


Post Reply

Return to “Q&T 1.5.x Resolved”