How to resolve problem of "error on page" -so to save new or edited material?

Forum closed, please submit your tips and tricks to: http://docs.joomla.org/Category:Tips_and_tricks
Forum rules
Please submit all new Tips and Tricks to: http://docs.joomla.org/Category:Tips_and_tricks

This forum section will be closed and removed eventually.
Post Reply
jzambanini
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Dec 21, 2006 7:35 am

How to resolve problem of "error on page" -so to save new or edited material?

Post by jzambanini » Thu Dec 21, 2006 8:24 am

How to resolve problem of "error on page" -so to save new or edited material?

I activated the quick and automatic installation of JOOMLA on GODADDY and all worked well until 3 days ago. Presently I cannot edit, add, cancel or save anything.
I have done the System > Global Checkin which corrected the "locked out" item but am still not able to save or cancel any category or content. As soon as I try to type data in the required editor box I get a "Done but error on page" message. Why? ???

dc41
Joomla! Apprentice
Joomla! Apprentice
Posts: 46
Joined: Thu Jul 27, 2006 9:16 pm

Re: How to resolve problem of "error on page" -so to save new or edited material?

Post by dc41 » Thu Dec 21, 2006 8:50 pm

I had the same problem. IE 7 was the culprit. FireFox works just fine.  Don't know why.

jzambanini
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Thu Dec 21, 2006 7:35 am

Re: How to resolve problem of "error on page" -so to save new or edited material

Post by jzambanini » Fri Dec 22, 2006 10:38 am

dc41 wrote: I had the same problem. IE 7 was the culprit. FireFox works just fine.  Don't know why.
Thanks for FireFox tips. You saved me a lot of trouble. I installed the lastest version (2) of Firefox and can now edit and same articles using the editor. However there are still item in the editor that do not work in this particular installation which works fine in other installations of JOOMLA I have. For instance, the "Insert Image" button does not work properly . . . do you or someone else have a solution for that?

Thanks again.

mfaggion
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Feb 12, 2008 1:19 am

Re: How to resolve problem of

Post by mfaggion » Mon Apr 14, 2008 3:07 pm

I am having the same issue with a 1.0.15 install. I cannot edit any content items - the content does not display in the editor - and none of the buttons on the editor or control (save apply close, etc.) respond - and I get no errors to display in debug mode.

Any ideas?

Mark - GraceStream

Mod note: Please add signature to your profile and not to each post.

mfaggion
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Tue Feb 12, 2008 1:19 am

Re: How to resolve problem of

Post by mfaggion » Mon Apr 14, 2008 4:24 pm

I have found a solution that seems to work.

It is at http://forum.joomla.org/viewtopic.php?f ... 8#p1262051

Hope it works for you all!

Mark Faggion - GraceStream


Mod note: Please add signature to your profile and not to each post.

johnnybgoodwin
Joomla! Intern
Joomla! Intern
Posts: 65
Joined: Fri Apr 27, 2007 3:18 pm

Re: How to resolve problem of

Post by johnnybgoodwin » Fri Jul 18, 2008 2:25 am

This problem seems to come up all over the forum.
I have a site with the same problem: "loaded, but with errors on the page" appears, and the editor doesn't work, and you have to log out.
Using Joomla 1.0.15 and PHP 5.2. Its been working, but I just moved the site.
Some solutions say to check the live site configuration in configuration.php. Others say its IE vs. Firefox. Others say its the editor.
I'm seeing that the address actually changes on log in, and wonder what's causing that? With either IE or Firefox, I go to http://www......./adminstrator After log in the www is gone from the address.
In configuration.php the www is part of the live site address. What causes it to get dropped when logging in? If I type the www back in to the address, and hit enter, everything works fine.

Appreciate any help.

John

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 18917
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: How to resolve problem of

Post by leolam » Sat Jul 19, 2008 9:33 am

this will help

8)

Leo
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
Member Joomla Bug Squad & Joomla CMS Release Team


Post Reply

Return to “Submit Your Suggested Tips & Tricks to Docs.joomla.org now please.”