Mambot-mgmediabot (Video file assistance)

Discuss the FAQ's here, and get in touch with the FAQ Team.
Locked
AtlantaJoomlaSite
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Jan 26, 2007 9:36 pm

Mambot-mgmediabot (Video file assistance)

Post by AtlantaJoomlaSite » Fri Jan 26, 2007 10:10 pm

Any assistance for a Joomla newbie is greatly appreciated.

I read the reviews that were associated with the mg mediabot module. I'm stuck troubleshooting my site. I'm trying to further narrow my hiccup to one of three areas:

1) I was unable to upload a test movie clip of 5 seconds via Media Gallery. My Joomla wouldnot take avi or mov format. When I tried to upload a MP3 file via Joomla media manager, it really barfed (smile). Therefore, I uploaded an avi file via my SiteGround control panel.

2) Several mg mediabot responders mention that they get a blank screen with on an IE browser. I've successfully added the megabot. I can now see a player installed on my website (partial success). I unable to play a small (less than 2 MB), uploaded video file. I did read the Joomla Media Manager help screen because I was unsure if any video file had to be inserted inside a specific Joomla_???? file.

3) Perhaps, it's the location of that video file....Here's where I've spent the vast majority of my time. I've been trying to modify the character string for this mg mediabot via modifying the HTML code. Maybe, I'm unable to synchronize the proper file location.

From the other replies, it sounds as if the developer community is capable of overcoming their various obstacles.

I appreciate suggestions of things to attempt....Clock is ticking...I need to get a video player running on my site....

alltogether
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Mar 09, 2007 12:38 pm

Re: Mambot-mgmediabot (Video file assistance)

Post by alltogether » Fri Mar 16, 2007 12:56 pm

Hi,

Interesting that your querry has been read by allmost 400 people by this my first reading, and no one  has answered. I can't fathom that some one out there can't get a handle an answer, but I regret to say, it ain't me babe, I have not even been able to get my player to show...


Locked

Return to “FAQ Discussion Board”