Unclear problem with Netscape 4.7* reading web page built with Joomla1.0

Confirmed bugs that have been Fixed - Joomla 1.0.x



[New Threads cannot be started in this forum]
Post Reply
francis59
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jan 08, 2007 10:59 am

Unclear problem with Netscape 4.7* reading web page built with Joomla1.0

Post by francis59 » Mon Jan 08, 2007 11:20 am

Hi all,
the following web page http://www.abcmilano.net has been created using Joomla 1.0.

That page can be well read by every browser (IE, Firefox, Netscape7, etc.) except than with Netscape 4.7 (english version) and Netscape 4.51 (italian version).

Using Netscape 4.77 -for instance- the browser stops and gives the following error:
JavaScript error: type 'javascript:' into location for details

Typing "javascript:" into the address bar the following message into pop up window appears:
JavaScript Error:
http://download.abcmilano.net/cms/index.php, line 148:
illegal character.
mailto:redazione@abcmilano.net
................^

Using Netscape 4.51 (italian version) the browser stops and displays the same error, but no further action is possible and the netscape process must be killed using the process manager.

Which is in your opinion the problem?
Thanks

User avatar
nibra
Joomla! Guru
Joomla! Guru
Posts: 588
Joined: Wed Nov 16, 2005 2:02 am
Location: Breklum - Nordfriesland
Contact:

Re: Unclear problem with Netscape 4.7* reading web page built with Joomla1.0

Post by nibra » Mon Jan 08, 2007 11:49 am

francis59 wrote:Which is in your opinion the problem?
Ignore it. First, Netscape 4.5 never worked, 4.7 was not much better. Second, nobody uses Netscape 4 (I don't have any Netscape 4 user on my logfiles). Third, if there should be a NS4 user anyway, he/she knows about the browser defects. (Well, you asked for my opinion).

Niels

User avatar
RobS
Joomla! Ace
Joomla! Ace
Posts: 1367
Joined: Mon Dec 05, 2005 10:17 am
Location: New Orleans, LA, USA
Contact:

Re: Unclear problem with Netscape 4.7* reading web page built with Joomla1.0

Post by RobS » Mon Jan 15, 2007 7:33 am

I think I would agree with Nibra, supporting a browser that old is a little unrealistic.  I would not consider this a bug but I am willing to hear other people's comments on this before I close it.
Rob Schley - Open Source Matters
Webimagery - http://www.webimagery.net/ - Professional Consulting Services
JXtended - http://www.jxtended.com/ - Free and Commercial Joomla! Extensions

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: Unclear problem with Netscape 4.7* reading web page built with Joomla1.0

Post by Robin » Sat Jan 26, 2008 8:26 pm

No comments been added, moving to resolved


Post Reply

Return to “Q&T 1.0.x Resolved”