Youjoomla Module Engine| Подсасывает не ту картинку

Moderator: AlexSmirnov

Locked
Alewan
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Jul 21, 2017 7:36 pm

Youjoomla Module Engine| Подсасывает не ту картинку

Post by Alewan » Fri Jul 21, 2017 7:38 pm

Добрый день!

Ситуация следующая: установлен компонент K2 через который на сайт добавляются различные статьи. Через него добавили статью и установили ей обложку, а также внутри самой статьи между текстом вставили пару изображений.

Далее, есть модуль "Youjoomla Module Engine for Joomla 1.6x and UP", который выводит превью статей на главную страницу (маленькая картинка+название статьи).

Проблема в следующем: если картинок в тексте статьи нет и есть только заглавное изображение, то модуль выводит всё правильно. Однако, если в тексте добавляю какое-либо изображение, тогда модуль почему-то "подсасывает" именно картинки из статьи, а не заглавную картинку.

Уже второй день пытаемся решить проблему, но не можем найти выход. Пожалуйста, помогите!

 
User avatar
AlexSmirnov
Joomla! Hero
Joomla! Hero
Posts: 2681
Joined: Fri Sep 18, 2009 6:33 pm
Location: United Kingdom
Contact:

Re: Youjoomla Module Engine| Подсасывает не ту картинку

Post by AlexSmirnov » Sat Jul 22, 2017 12:47 am

Приветствую.
Alewan wrote: Проблема в следующем: если картинок в тексте статьи нет и есть только заглавное изображение, то модуль выводит всё правильно. Однако, если в тексте добавляю какое-либо изображение, тогда модуль почему-то "подсасывает" именно картинки из статьи, а не заглавную картинку.
У меня на тестовой песочнице этот модуль ведет себя точно так же как Вы описали. Это явно баг. Я рекомендую либо написать об этом разработчику, либо воспользоваться каким-либо другим модулем новостей.

 

Locked

Return to “Russian Forum”