Enable/activate account at extensions.joomla.org

Here you can contact the editors of our Extensions site, as well as access infomation relating to this site.

Moderator: JED Team

Forum rules
Forum Rules
READ ME <-- please read before posting, this means YOU.
Post Reply
forrestkirby
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Apr 03, 2021 3:49 pm

Enable/activate account at extensions.joomla.org

Post by forrestkirby » Sat Apr 03, 2021 4:04 pm

Hello,

it seems to me that my account at extensions.joomla.org is not enabled or not activated. When trying to issue a password reset, I get the notification “Reset password failed: This user is blocked. If this is an error, please contact an administrator.” I couldn’t find any administrator contact information on that page except for a reference to the forum extensions.joomla.org - Feedback/Information. So, I am looking for assistance to enable/activate my JED account (username: forrestkirby) or any administrator contact information. Thank you!

Best regards

User avatar
anibal_sanchez
Joomla! Explorer
Joomla! Explorer
Posts: 474
Joined: Sat Mar 17, 2012 3:01 pm
Location: Oviedo, Asturias, Spain
Contact:

Re: Enable/activate account at extensions.joomla.org

Post by anibal_sanchez » Sat Apr 03, 2021 6:59 pm

Hi,

You must register your user with a valid email to activate the account. Please, check the spam box just in case it was delivered there.

The issues on JED system can be reported here: https://github.com/joomla/jed-issues/issues

Please, submit your issue, or wait until the unactivated user is deleted to register it again.
@anibal_sanchez - Extly Tech: https://www.extly.com

Personal Blog: https://blog.anibalhsanchez.com
Former JED Team Leader

forrestkirby
Joomla! Fledgling
Joomla! Fledgling
Posts: 2
Joined: Sat Apr 03, 2021 3:49 pm

Re: Enable/activate account at extensions.joomla.org

Post by forrestkirby » Sat Apr 03, 2021 9:18 pm

Hi anibal_sanchez,

thank you for your reply. I did register with a valid e-mail address about nine months ago. I guess the account should’ve been deleted already if there had been an automatic deletion process, shouldn’t it? I will follow up on this by creating an issue in GitHub as recommended.

Thank you!


Post Reply

Return to “extensions.joomla.org - Feedback/Information”