JED not working Topic is solved

Here you can contact the editors of our Extensions site, as well as access infomation relating to this site.

Moderator: JED Team

Forum rules
Forum Rules
READ ME <-- please read before posting, this means YOU.
Post Reply
gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4519
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

JED not working

Post by gws » Thu Dec 02, 2021 10:46 am

Good day, the JED seems to be having problems,any navigation away from home page throws error 500.

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 23515
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, Netherlands
Contact:

Re: JED not working

Post by pe7er » Thu Dec 02, 2021 12:07 pm

Thank you for reporting it.

It's a known issue and it has been reported at: https://github.com/joomla/joomla-websites/issues/1693
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Netherlands
The best website: https://the-best-website.com

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 4519
Joined: Tue Aug 23, 2005 1:56 pm
Location: South coast, UK
Contact:

Re: JED not working

Post by gws » Thu Dec 02, 2021 12:13 pm

Thanks Pe7er

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 13976
Joined: Thu Feb 15, 2007 5:48 am
Location: Sydney, Australia

Re: JED not working

Post by toivo » Thu Dec 02, 2021 12:21 pm

In addition to my earlier post in this topic, also the JEvents page, mentioned in the report, is working fine here Down Under. Is it therefore perhaps a regional issue with CDN?
Toivo Talikka, Global Moderator

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 23515
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, Netherlands
Contact:

Re: JED not working

Post by pe7er » Thu Dec 02, 2021 2:05 pm

JED is working fine for me now.

The issue has been closed with an explanation of the possible cause: https://github.com/joomla/jed-issues/issues/236
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Netherlands
The best website: https://the-best-website.com

User avatar
darb
Joomla! Ace
Joomla! Ace
Posts: 1869
Joined: Thu Jul 06, 2006 12:57 pm
Location: Stockholm Sweden
Contact:

Re: JED not working

Post by darb » Thu Dec 09, 2021 7:47 am

Hi JED have problem now.

Go to recently updated and then click on a JED extension listing gives you blank page

also happens on other occasions when you click on an JED listing

User avatar
webgobe
Joomla! Intern
Joomla! Intern
Posts: 63
Joined: Thu Aug 18, 2005 5:13 pm
Location: Transsylvania/Romania
Contact:

Re: JED not working

Post by webgobe » Thu Dec 09, 2021 8:07 am

Tested and works for me. Probably was a temporary hiccup.
Regardless, if you are experiencing any problems/possible bugs, PLEASE, use https://github.com/joomla/jed-issues/ to be sure that the issue reaches DIRECTLY the right people. Not everyone working on JED is present in this forum thread, but gets notified about everything new posted on GitHub.
Tips on Joomla - http://joomla-tips.org
My LinkedIn profile - http://ro.linkedin.com/in/webgobe
Like a fine wine - getting better over time!

User avatar
darb
Joomla! Ace
Joomla! Ace
Posts: 1869
Joined: Thu Jul 06, 2006 12:57 pm
Location: Stockholm Sweden
Contact:

Re: JED not working

Post by darb » Thu Dec 09, 2021 11:42 am

working now..

User avatar
webgobe
Joomla! Intern
Joomla! Intern
Posts: 63
Joined: Thu Aug 18, 2005 5:13 pm
Location: Transsylvania/Romania
Contact:

Re: JED not working

Post by webgobe » Thu Dec 09, 2021 3:37 pm

Glad to hear that. If the problem comes back, check this:
https://github.com/joomla/jed-issues/issues/236
You will see what is happening in terms of team commitments and actions.
Tips on Joomla - http://joomla-tips.org
My LinkedIn profile - http://ro.linkedin.com/in/webgobe
Like a fine wine - getting better over time!

User avatar
Llewellyn
Joomla! Apprentice
Joomla! Apprentice
Posts: 31
Joined: Sat Jun 14, 2008 10:45 am
Location: Windhoek, Namibia
Contact:

Re: JED not working

Post by Llewellyn » Thu Dec 09, 2021 10:16 pm

We are having issues with the image cashing system of Fabric (custom build) for JED3 (the current JED). While we are trying to make sure that the site remains stable, we find that at times the memory footprint goes ballistic... We are currently stuck on PHP 7.2 and much more pain... While we are working on the JED4 the issue continues...

So yet again we have increased the memory and other tweaks, and it seems to over some kind of improvement. But the real fix would be to go into the actual Fabric extension and fix a number of issues. Those who build the current JED3 are no longer with the project. I am planning to run the maze somewhere over the holidays... any who would like to join me, just give me a bump so I can collaborate our efforts.
<<ewe>>yn :geek:

Production Assistant to the DC
JED Team Leader
JCB Lead Developer


Post Reply

Return to “extensions.joomla.org - Feedback/Information”