Reviewing extensions not working, asking back for login after each submit? Topic is solved

Here you can contact the editors of our Extensions site, as well as access infomation relating to this site.

Moderator: JED Team

Forum rules
Forum Rules
READ ME <-- please read before posting, this means YOU.
Post Reply
User avatar
Chacapamac
Joomla! Ace
Joomla! Ace
Posts: 1069
Joined: Wed Feb 20, 2008 6:50 am
Location: Canada, Montreal
Contact:

Reviewing extensions not working, asking back for login after each submit?

Post by Chacapamac » Sat May 07, 2022 2:10 pm

Trying to review an extension doesn't work....

Steps by Steps
- I login
- Make my review
- Submit

• I try on ALL browsers and with my Antivirus OFF — Same Problem

Always come back to this:
login.jpg
I remark that error in the console, maybe related:
error.jpg
You do not have the required permissions to view the files attached to this post.
Can God help us?
Marketing, SEO, Web development - Powered by Joomla!
http://www.grafcomm.ca/

User avatar
Chacapamac
Joomla! Ace
Joomla! Ace
Posts: 1069
Joined: Wed Feb 20, 2008 6:50 am
Location: Canada, Montreal
Contact:

Re: Reviewing extensions not working, asking back for login after each submit?

Post by Chacapamac » Mon May 09, 2022 1:36 pm

Still no answer, really annoying I’m trying to review a particular extension and I can't — Try again today, Really annoying and not good for Joomla Developer & Joomla.
Can God help us?
Marketing, SEO, Web development - Powered by Joomla!
http://www.grafcomm.ca/

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 23750
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, Netherlands
Contact:

Re: Reviewing extensions not working, asking back for login after each submit?

Post by pe7er » Mon May 09, 2022 2:45 pm

So you encountered an issue with https://extensions.joomla.org/ ?

Could you please "Report a Problem with an official Joomla! Project Website" at https://github.com/joomla/joomla-websites
Thanks!
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Netherlands
The best website: https://the-best-website.com

User avatar
webgobe
Joomla! Intern
Joomla! Intern
Posts: 85
Joined: Thu Aug 18, 2005 5:13 pm
Location: Transsylvania/Romania
Contact:

Re: Reviewing extensions not working, asking back for login after each submit?

Post by webgobe » Mon May 09, 2022 3:54 pm

Even better place, check this GitHub repo: https://github.com/joomla/jed-issues
Here you can check, if your issue has been already reported - in which case you can watch it - or you can post a new report about your issue. Is the direct place to reach the (small) JED developers group.
Tips on Joomla - http://joomla-tips.org
My LinkedIn profile - http://ro.linkedin.com/in/webgobe
Like a fine wine - getting better over time!

User avatar
Chacapamac
Joomla! Ace
Joomla! Ace
Posts: 1069
Joined: Wed Feb 20, 2008 6:50 am
Location: Canada, Montreal
Contact:

Re: Reviewing extensions not working, asking back for login after each submit?

Post by Chacapamac » Tue May 10, 2022 12:50 pm

Done, Good Day everyone!
Can God help us?
Marketing, SEO, Web development - Powered by Joomla!
http://www.grafcomm.ca/


Post Reply

Return to “extensions.joomla.org - Feedback/Information”