Strange JED url

Here you can contact the editors of our Extensions site, as well as access infomation relating to this site.

Moderator: JED Team

Forum rules
Forum Rules
READ ME <-- please read before posting, this means YOU.

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3348
Joined: Tue Aug 23, 2005 1:56 pm
Location: Kent / Sussex / Surrey border UK
Contact:

Re: Strange JED url

Postby gws » Fri Nov 10, 2017 11:01 am

Somebody must be listening to you as it works fine now.

User avatar
Webdongle
Joomla! Master
Joomla! Master
Posts: 34505
Joined: Sat Apr 05, 2008 9:58 pm

Re: Strange JED url

Postby Webdongle » Fri Nov 10, 2017 3:51 pm

gws wrote:... it works fine now.
Nope
wrong url 01.JPG
You do not have the required permissions to view the files attached to this post.

gws
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3348
Joined: Tue Aug 23, 2005 1:56 pm
Location: Kent / Sussex / Surrey border UK
Contact:

Re: Strange JED url

Postby gws » Fri Nov 10, 2017 5:28 pm

I misunderstood you... I get the page of contacts and feedbacks and thought thats what you meant but it is the url that is odd, yet click on the url you say is displayed and you get "this extension has been unpublished". Very odd indeed.

User avatar
sozzled
Joomla! Champion
Joomla! Champion
Posts: 5123
Joined: Sun Jul 05, 2009 3:30 am
Location: Canberra, Australia
Contact:

Re: The filter = n feature doesn't work in the JED

Postby sozzled » Fri Nov 10, 2017 8:26 pm

I'm surprised that the filter actually works at all when you're trying to browse for information on the JED! :laugh:

Yes, I can confirm that if you select the Contacts & Feedback category on the JED home page, and then select Filter = All, although a [very long] page of results is returned, the resulting browser URL is https://extensions.joomla.org/extension ... zone-clock (which is the link to an unpublished extension). :pop

Some time ago I reported that the filter feature doesn't work when people are browsing for more than [the default] 10 reviews per page: see viewtopic.php?f=262&t=952639

Another curious fact is that I have personally reviewed more than 10 extensions on the JED—I don't know the actual number but I think it's about 15—but if I attempt to see more than the first 10 of them (i.e. Filter = 15) the whole thing just blows up with "Error. Not found!" >:(

So I'm not really too surprised setting Filter = [not the default] on any page of the JED will produce odd and unexplained results occasionally. I doubt that the JED team is listening.
https://www.kuneze.com/blog
Former member of Kunena project team
If you think I’m wrong then say “I think you're wrong.” If you say “You’re wrong!”, how do you know?


Return to “Extensions.Joomla.org - Feedback/Information”

Who is online

Users browsing this forum: No registered users and 2 guests