Page 1 of 1

Unable to update extensions

Posted: Wed Jan 02, 2019 10:29 am
by chrisguk
I am unable to update any of my extensions, receiving this error:

"Your form contains missing or incorrect information. Please correct the errors and resubmit the form: We can't deterime that the text in 'Description' is English. It could be that you just need to write a bit more..."

Deterime? Clearly the English language has changed since I was at school, but something is broken here.

I have submitted a ticket.

Re: Unable to update extensions

Posted: Thu Jan 03, 2019 12:29 pm
by pe7er
Thanks for submitting a ticket!

As it's an issue with an official Joomla website, I have opened a ticket at:
https://github.com/joomla/joomla-websites/issues/1280

Re: Unable to update extensions

Posted: Thu Jan 03, 2019 12:51 pm
by anibal_sanchez
Hi,

There is an issue in the English validation after a system upgrade. I've just disabled it.

Please, try now.

Regards

Re: Unable to update extensions

Posted: Fri Jan 04, 2019 11:32 am
by chrisguk
Yes, working fine now. Thank you.