Page 1 of 1

Filter doesnt work after new/updated - Advanced search

Posted: Sun Apr 21, 2019 6:42 pm
by darb
Hi

before you got had an second filter after you have choosen Extension ..> for "New/Updated" for Advanced search- Now they are not there after you have selected first one of New or Updated ( Advanced Search ).

Hope you get this back though it was the only way to get the latest updated and new extension and you can filtered them for that.

Re: Filter doesnt work after new/updated - Advanced search

Posted: Sun Apr 21, 2019 7:03 pm
by anibal_sanchez
Hi,

Thanks for your feedback. We are in the middle of a general search update.

Please, submit the issue here: https://github.com/joomla/jed-issues/issues

Best Regards

Re: Filter doesnt work after new/updated - Advanced search

Posted: Mon Apr 22, 2019 6:47 am
by darb
Done

Re: Filter doesnt work after new/updated - Advanced search

Posted: Mon Apr 22, 2019 6:57 am
by darb
I also created a request for improvement:

Have two modules for "New" & "Last updated" on front page #91

Hi

I have a suggestion to have two rows with nice show case modules for "New" & "Last updated" on front page https://extensions.joomla.org/ where you show case let say the latest 3-4 extension that is new & updated.

Could be between the advertisment and the extension categories..

https://github.com/joomla/jed-issues/issues/91

Re: Filter doesnt work after new/updated - Advanced search

Posted: Mon Apr 22, 2019 7:43 am
by anibal_sanchez
Thanks, I'll be addressing the issue as soon as I complete the search improvements. A matter of 1-2 weekends.

Best regards

Re: Filter doesnt work after new/updated - Advanced search

Posted: Mon Apr 29, 2019 10:21 am
by darb
Thanks for fixing this quickly Anibal!

Hasta luego!