UK University Servers... and Joomla???

Topics having to do with education can be discussed here.
Locked
User avatar
richrock
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 202
Joined: Fri May 11, 2007 8:18 am
Location: Wales, UK
Contact:

UK University Servers... and Joomla???

Post by richrock » Fri Jul 06, 2007 10:42 am

Help!

I am in the process of attempting to upload a site to a university server (UK, not US) and I am flying pretty much blind.  As an external developer, we have had little information except some FTP details, and a location.

I have uploaded it, borked the server (now sorted by the admin).  I can't check anything.  I get a blank page.  I was told that custom PHP scripts will be disabled, so does this mean Joomla will not run?

The directory tree is very odd too.  I have uploaded to one location, tried the absolute paths, nothing.  Then tried the paths the admin gave me - still nothing.

Even if I got an error page I would be happy!

Anyone have any experience of using UK-based university servers.  I need a solution as we have two Joomla sites to upload, and I've spent a week trying to do just one.  >:(

btw, it's an .ac.uk domain if that's any help.  They have Mysql 4.0.20, Apache servers, and PHP - not specified.

Rich
"At first if you don't succeed, you fail."
My personal blog : http://www.blabr.co.uk
By clicking 'continue', it's your way of answering: "Yes,I know what I'm doing so it'll be my own fault if things go wrong and I don't care"...

AmyStephen
Joomla! Champion
Joomla! Champion
Posts: 7056
Joined: Wed Nov 22, 2006 3:35 pm
Location: Nebraska
Contact:

Re: UK University Servers... and Joomla???

Post by AmyStephen » Fri Jul 06, 2007 2:34 pm

Rich -

You might want to check out Joomla! Diagnostic from Websmurf. It will examine your website installation and report missing or corrupt files. Such a condition could easily account for the "blank page."

See if that helps,
Amy :)

User avatar
richrock
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 202
Joined: Fri May 11, 2007 8:18 am
Location: Wales, UK
Contact:

Re: UK University Servers... and Joomla???

Post by richrock » Fri Jul 06, 2007 2:36 pm

thanks for the post.  Found the solution - the uni's webservers don't have public_html folders...

???
"At first if you don't succeed, you fail."
My personal blog : http://www.blabr.co.uk
By clicking 'continue', it's your way of answering: "Yes,I know what I'm doing so it'll be my own fault if things go wrong and I don't care"...


Locked

Return to “Schools and Universities”