Page 1 of 1

Gzip issues 1.0.13

Posted: Mon Jan 25, 2010 2:39 pm
by sfraise
Hi, I'm still running 1.0.13 (I'll upgrade someday but afraid of losing serp rankings for a while after upgrade).

Since Google is starting to put more weight on page load time I'm really trying to get mine down, of course the main thing I want to do is enable gzip. However when I try to enable it I get an error when you try to load a page on my site stating I'm using an invalid or unsupported compression.

I've gone through and disabled every module on the front page and tried it again thinking it was maybe a module causing the error but still no joy.

I've searched around trying to find an answer to this and all I can find are a few extension specific issues but none that relate to me.

Gzip is installed and enabled on my dedicated server.
Core 2 duo 6600
4 gigs ram

I'm currently running about 3,500-4,000 uniques per day with 15,000-16,000 page views a day.
Running community builder, seyret, uddim, groupjive, kunena, and a few other small extensions and plugins for cb. Also using sh404sef to rewrite the urls.

If you want to view the site it's

I also just installed smartoptimizer which I understand also gzips the pages but I have no idea if it's actually doing it. I would say it's not as using firebug shows it as something that could improve performance by 80%.

Anyone have any ideas what's causing this and what I can do to get it working?

Re: Gzip issues 1.0.13

Posted: Mon Jan 25, 2010 3:32 pm
by sfraise
Never mind, running a gzip test at is showing my pages are being compressed now.

Glad to see smartoptimizer can gzip when the default gzip tool in Joomla fails.