Joomla 1.0.x oder 1.5 Beta X ?

Neu bei Joomla? Allgemeine Fragen über Joomla!

Moderator: Sisko1990

Forum rules
Forumregeln
Locked
itfriend
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon Jun 04, 2007 3:11 pm

Joomla 1.0.x oder 1.5 Beta X ?

Post by itfriend » Tue Jun 05, 2007 11:38 am

Hi Leute!

Für ein Projekt möchte ich eine Webpräsenz gestalten.
Als Basis will ich Joomla verwenden, da ich denke, dass es meinen Ansprüchen gerecht wird.

Die Präsenz würde ich bis August entwickeln und dann erst Online gehen lassen.

Welche Version von Joomla soll ich als Basis verwenden?
1.0.X oder 1.5 Beta X ?

Ich würde gerne so wenig Aufwand wie möglich beim updaten haben.

Vielen Dank für eure Hilfe!

[Eidt]
Hat sich erledigt:
http://www.joomlaportal.de/allgemeine-f ... etzen.html
http://www.schroeder-frank.net/content/view/58/364/
[/Edit]
Last edited by itfriend on Tue Jun 05, 2007 3:56 pm, edited 1 time in total.

Bjarne200
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Mon May 28, 2007 2:00 pm

Re: Joomla 1.0.x oder 1.5 Beta X ?

Post by Bjarne200 » Sun Oct 14, 2007 3:53 pm

Nabend,

nachdem sich die oberen Links nicht auf die aktuelle Version 1.5 RC3 bezieht wollte ich mal nachfragen ob es empfelhlenswert ist eine neue Webseite damit zu bauen oder lieber noch auf die "alte" 1.0.13 zurück zu greifen.
Ich bin ein blutiger Joomla Anfänger und bin mir jetzt etwas unsicher in welche Version ich mich einarbeiten soll, da sie ja doch etwas unterschiedlich sind.

Wär vieleicht noch wichtig zu erwähnen, dass sie nicht privat sondern innerhalb eines Instituts benutzt werden soll.

Danke für Eure Hilfe
Last edited by Bjarne200 on Sun Oct 14, 2007 4:01 pm, edited 1 time in total.

markusd-web
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 227
Joined: Thu Feb 09, 2006 8:03 pm
Location: München
Contact:

Re: Joomla 1.0.x oder 1.5 Beta X ?

Post by markusd-web » Sun Oct 14, 2007 4:18 pm

Eher in schwischenzeit auf 1.5 (Meine pers. Meinug egel wie viele mich dafür schlagen.)

Ich habe mehrer Seiten produktiv mit Jom 1.5 im Einsatz, und die sind einfach besser.

Es sei den du braucht Erweiterungen. Da sieht es zur ZEit noch ganz schlecht aus.
http://www.markusd-web.de


Problem gelöst? Dann bitte mit [gelöst] markieren


Locked

Return to “Allgemeine Fragen 1.0.x”