ما الذي تستطيع عمله ب 1.5.1 ولا تستطيع عمله ب1.0.14

منتدى دعم جوملا! 1.5

Moderators: sherif, General Support Moderators

Locked
elrafei
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Tue Apr 10, 2007 3:10 pm

ما الذي تستطيع عمله ب 1.5.1 ولا تستطيع عمله ب1.0.14

Post by elrafei » Wed Feb 27, 2008 12:41 am

بسم الله الرحمن الرحيم

الاخوة الافاضل

لي سؤال محدد من فضلكم

وهو ما الجديد الذي قدمته لنا 1.5

??

لنترك - رغم اهميتها - الجوانب الامنيه وسد الثغرات .. لكن انا فعلا اريد ان اعرف الفرق بشكل واضح يجعلني افكر في الانتقال الى استعمال 5

؟

عندي اسباب لا تدعوني للتحويل للنسخة الجديدة

1- قلة البرامج و الاضافات المستخدمة مع 1.5.1 ووفرتها مع 1.0.14

2- سهولة استخدام 1.0.14بالنسبة لي على الاقل فقد عرفت فيها الكثير وتعلمت منها الكثير حتى اني اشعر بالملل كلما فتحت لوحة تحكم 1.5.1 ..

3- كثير من القوالب القديمة التي تم تعريبها لا تعمل اصلا مع 1.5.1


ارجو من حضراتكم المناقشة البناءة فيما تقدمه لنا 5 من جديد لا نستطيع عمله ب 1.0.14 ؟

جزاكم الله خيراً

 
HH
Joomla! Guru
Joomla! Guru
Posts: 605
Joined: Fri Dec 29, 2006 11:57 pm
Contact:

Re: ما الذي تستطيع عمله ب 1.5.1 ولا تستطيع عمله ب1.0.14

Post by HH » Thu Feb 28, 2008 2:44 am

elrafei
وعليكم السلام ورحمة الله

الذي أعرفه أن جملة 1.0 كان تطوير لما يعرف بالمابو قام به بدء من نسخة مامبو 4.5 لذا فسوف تجد تشابها بينهما لأنه مبرمج علي هذا الأساس أما جملة 1.5 فهو إصدار
جديد تماما وأهم خصائثه التوافق مع
UFT-8

هذا الأمر بإختصار شديد وأرجو لمن ليه المزيد أن يضيف
Me = Wonder + Ponder
http://www.hichamaged.net/

User avatar
dzed
Joomla! Guru
Joomla! Guru
Posts: 994
Joined: Sun Feb 18, 2007 6:40 pm
Location: California, USA
Contact:

Re: ما الذي تستطيع عمله ب 1.5.1 ولا تستطيع عمله ب1.0.14

Post by dzed » Mon Mar 10, 2008 6:37 pm

السلام عليكم
أهم شيئ هو القابلية للتطور حسب تطور تكنلوجيا الانترنات
Saber Bousba - صابر بوصبع
Former Member of the Arabic [ar-DZ] Joomla Translation Team :  http://joomlacode.org/gf/project/ardz/

elrafei
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Tue Apr 10, 2007 3:10 pm

Re: ما الذي تستطيع عمله ب 1.5.1 ولا تستطيع عمله ب1.0.14

Post by elrafei » Mon Mar 10, 2008 10:14 pm

HH wrote:elrafei
وعليكم السلام ورحمة الله

الذي أعرفه أن جملة 1.0 كان تطوير لما يعرف بالمابو قام به بدء من نسخة مامبو 4.5 لذا فسوف تجد تشابها بينهما لأنه مبرمج علي هذا الأساس أما جملة 1.5 فهو إصدار
جديد تماما وأهم خصائثه التوافق مع
UFT-8

هذا الأمر بإختصار شديد وأرجو لمن ليه المزيد أن يضيف
أخي الكريم HH

بارك الله فيك هل التوافقية تعني اننا لن نجد اي مشكلة مع استخدام اللغة سواء في ال
phpmyadmin
او في لوحة التحكم او في صفحات الموقع .؟

جزيت كل خير

elrafei
Joomla! Intern
Joomla! Intern
Posts: 73
Joined: Tue Apr 10, 2007 3:10 pm

Re: ما الذي تستطيع عمله ب 1.5.1 ولا تستطيع عمله ب1.0.14

Post by elrafei » Mon Mar 10, 2008 10:17 pm

dzed wrote:السلام عليكم
أهم شيئ هو القابلية للتطور حسب تطور تكنلوجيا الانترنات
اخي الكريم dzed

هذا يعني ان التطوير للنسخ القديم سيقف و لن يتم تطويرها ولكن سيتم فقط سد الثغرات مثلاً ..

لكن هل يمكننا التحويل من النسخ القديمة مثل

1.0,12

؟؟

جزيتم كل خير

 

Locked

Return to “1.5 !جوملا”