Page 1 of 1

MySQL versions

Posted: Tue Apr 10, 2007 11:14 am
by twowheeler
Am I understanding the docs correctly, that CiviCRM 1.6 runs on MySQL 4.0, but that the 1.7 beta requires at least MySQL 4.1?

If so I need the older one.  >:(    So, how do I get the 1.6 version?  Sourceforge only carries the 1.7 beta.

Thanks.

Re: MySQL versions

Posted: Tue Apr 10, 2007 10:55 pm
by lobo
check:

http://sourceforge.net/project/showfile ... _id=205038

for older releases

note that we do not support or bug-fix older releases, so downloading and installing 1.6 is DEFINITELY not recommended :)

lobo