Profile not showing up on contribution page

Discuss and receive support for the integration of CiviCRM and Joomla!
nessumsara
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Thu Dec 15, 2005 4:30 am

Profile not showing up on contribution page

Postby nessumsara » Sat Apr 14, 2007 7:43 am

I have set-up a contribution page as a member sign-up page. It is active and I have selected an active profile to associate with the top potion of the page. When I display the test and live versions of the page I see the member type selection box, but there's no profile above it. I'm guessing that I'm missing a setting somewhere, but I checked both the profile and contribution page settings and found nothing that should prevent the profile form showing up.

lobo
Joomla! Guru
Joomla! Guru
Posts: 502
Joined: Tue Aug 23, 2005 5:45 am

Re: Profile not showing up on contribution page

Postby lobo » Sat Apr 14, 2007 10:10 am

Please try to reproduce this issue on our demo web site (drupal based). If you can reproduce, please file an issue

thanx

lobo

nessumsara
Joomla! Apprentice
Joomla! Apprentice
Posts: 33
Joined: Thu Dec 15, 2005 4:30 am

Re: Profile not showing up on contribution page

Postby nessumsara » Sun Apr 15, 2007 9:34 pm

When I link to the contribution page through the public site it works fine. The custom elements are only missing when you view a preview of the live and test page through the CRM administrator. Perhaps you could include display of the custom elements on the preview pages in a future release.

lobo
Joomla! Guru
Joomla! Guru
Posts: 502
Joined: Tue Aug 23, 2005 5:45 am

Re: Profile not showing up on contribution page

Postby lobo » Mon Apr 16, 2007 1:23 am

can u'll please file an issue against v1.7. we'll verify and fix if we can reproduce

lobo


Return to “CiviCRM Support”

Who is online

Users browsing this forum: No registered users and 2 guests