Unable to Configure CSS Editor with Joomlaboard

For all Non-Joomla! security issues. ie 3pd Components etc.

Moderator: General Support Moderators

Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Mon Feb 16, 2009 11:06 pm

Unable to Configure CSS Editor with Joomlaboard

Postby Skyclimber » Thu Oct 22, 2009 3:17 pm

I have just installed the Joomlaboard 1.1.1 version on my Joomla 1.0 site. The Forum is not being seen anywhere on the site. I have a CB installed and have made the necessary configurations, plug in and tab publications accordingly.

I received the following warning in the Joomlaboard CSS Edit Tab ... but I don't know how to proceed at this point. Please advise. Thanks!


Your css file is <#__root>/components/com_joomlaboard/template/0/forum.css
You need to chmod this to 766 in order for the config to be updated

Warning: fopen(../components/com_joomlaboard/template/0/forum.css) [function.fopen]: failed to open stream: No such file or directory in /home/paulsonl/public_html/administrator/components/com_joomlaboard/admin.joomlaboard.html.php on line 922

Warning: filesize() [function.filesize]: stat failed for ../components/com_joomlaboard/template/0/forum.css in /home/paulsonl/public_html/administrator/components/com_joomlaboard/admin.joomlaboard.html.php on line 923

Warning: fread(): supplied argument is not a valid stream resource in /home/paulsonl/public_html/administrator/components/com_joomlaboard/admin.joomlaboard.html.php on line 923

Return to “3rd Party/Non Joomla! Security Issues”

Who is online

Users browsing this forum: No registered users and 6 guests