Problem

Moderator: Alex Dobrin

Locked
instyle
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Aug 28, 2007 10:22 am

Problem

Post by instyle » Tue Aug 28, 2007 10:27 am

Am si io o problema folosesc de ceva vreme Joomla dar numai pe localhost adica pe calculatorul meu instalat cu WAMP si merge perfect am tot incercat sa il pun pe extern dar nu reusesc pai sa va zic de ce.Ii pun toate fisierele instalarea decurge perfect totul este perfect intru in admin modific pun template fac de toate totul e ok. Stingem calc sau iesim de pe pagina 1 minut mai tarziu nu mai merge faza este ca este pagina alba si nu imi da nici o eroare asa mi se intampla si la alte chestii de exemplu forumuri dar in special Joomla pentru ca pe asta ma bazez nush ce sa fac acum il instalez 2 minute mai tarziu adio e alb totul si nu merge nimica....

Ms.

Alex Dobrin
Joomla! Hero
Joomla! Hero
Posts: 2486
Joined: Wed Jun 07, 2006 9:10 am
Location: Brasov - Romania
Contact:

Re: Problem

Post by Alex Dobrin » Tue Aug 28, 2007 11:02 am

Dupa cum ai descris problema eu cred ca de vina este browserului pe care il folosesti.
Incearca sa instalezi un alt browser (iti sugerez Firefox sau Opera) si vezi daca se intampla la fel.
My latest project - http://www.extraglaze.co.uk/

instyle
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Aug 28, 2007 10:22 am

Re: Problem

Post by instyle » Tue Aug 28, 2007 11:59 am

Folosesc Firefox iar Opera e deja instalat in caz ca nu functioneaza unu dintre ele...


Ok edited later : :P

http://exostyle.6te.net/ site pus cu script de pe host adica ai o gama intreaga te autoscripturi se uploadeaza singure decat faci instalu si gata sa nu zic ca gresesc io acelas host pe care 2 ore mai devreme instalasem joomla cu upload de mine cu fisierele de pe acest site  si acuma iar nu merge am folosit firefoxu opera internetu explorer am intrebat si cativa prieteni daca vad si tot nimica...nush ce sa zic...:|

Sau zicetimi un host pe care ati instalat si cu siguranta 100% a mers


Later Edited :P:P:P incepe sa devina enervant stiu scz.:P

Nu stiu care e chichita dar am intrat cu AOL si mergea pe urma am incercat cu Firefox si mergea pe urma iar nu mergea cine stie nu stiu cat va tine acuma ca sa nu incep alt topic degeaba m-am gandit sa postez tot aici in legatura cu forumu Fireboard Forum i linstalez e ok dar cum ii fac legatura cum ii gasesc linku ca sa il pot pune  la links de exemplu sa il pot accesa io sau altii.?
Last edited by instyle on Tue Aug 28, 2007 1:02 pm, edited 1 time in total.

Alex Dobrin
Joomla! Hero
Joomla! Hero
Posts: 2486
Joined: Wed Jun 07, 2006 9:10 am
Location: Brasov - Romania
Contact:

Re: Problem

Post by Alex Dobrin » Tue Aug 28, 2007 1:08 pm

Da. Nici eu nu vad nimic pe pagina aceea.
Fa un fisier phpinfo.php cu codul:

Code: Select all

<?php
	phpinfo();
?>
Urca-l in radacina si deschide pagina : http://exostyle.6te.net/phpinfo.php
Asa verifici daca merge php-ul pe server.
Daca iti apare tot o pagina goala de la php e problema si nu prea ai ce sa faci decat sa-i contactezi sau sa cauti altii.

Nu stiu servere care ofera hosting free dar vezi ca s-a mai discutat pe tema asta pe joomla.ro

http://forum.joomla.ro/index.php?PHPSES ... board=16.0
My latest project - http://www.extraglaze.co.uk/

instyle
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Aug 28, 2007 10:22 am

Re: Problem

Post by instyle » Tue Aug 28, 2007 1:11 pm

Da mersi de ajutor aparent asta era dar cum fac cu forumu am mentionat mai sus mersi.

"in legatura cu forumu Fireboard Forum i linstalez e ok dar cum ii fac legatura cum ii gasesc linku ca sa il pot pune  la links de exemplu sa il pot accesa io sau altii.?"

Alex Dobrin
Joomla! Hero
Joomla! Hero
Posts: 2486
Joined: Wed Jun 07, 2006 9:10 am
Location: Brasov - Romania
Contact:

Re: Problem

Post by Alex Dobrin » Tue Aug 28, 2007 1:20 pm

Dupa ce ai instalat forumul (sau orice alta componenta) te duci la managerul de meniu, in meniul in care vrei sa adaugi link-ul, ii dai 'New' si adaugi link catre o componenta. Selectezi catre care componenta vrei link-ul si ii dai 'Save'.
Nu sunt sigur ca am inteles ce ai tu nevoie. Sper sa te ajute ce am scris mai sus.
My latest project - http://www.extraglaze.co.uk/

instyle
Joomla! Fledgling
Joomla! Fledgling
Posts: 4
Joined: Tue Aug 28, 2007 10:22 am

Re: Problem

Post by instyle » Tue Aug 28, 2007 1:36 pm

Gata am rezolvat toate problemele mai putin partea cu hostu daca stiti vreunu mai bun asa dar free momentan ca nu am sustinere financiara :P

Mersi algis ca ai fost langa mine :)) :P :P :P :'( :'(
Last edited by instyle on Tue Aug 28, 2007 1:41 pm, edited 1 time in total.

Alex Dobrin
Joomla! Hero
Joomla! Hero
Posts: 2486
Joined: Wed Jun 07, 2006 9:10 am
Location: Brasov - Romania
Contact:

Re: Problem

Post by Alex Dobrin » Tue Aug 28, 2007 6:21 pm

Ma bucur ca ai rezolvat. :)
My latest project - http://www.extraglaze.co.uk/


Locked

Return to “Romanian Forum”