docs.joomla blank

Joomla! Documentation Workgroup

Moderator: Documentation

Locked
User avatar
mandville
Joomla! Master
Joomla! Master
Posts: 14781
Joined: Mon Mar 20, 2006 1:56 am
Location: The Girly Side of Joomla in Sussex

docs.joomla blank

Post by mandville » Tue Feb 21, 2012 11:31 am

can i check that the situation is known and under investigation?
(doing this for public record)
HU2HY- Poor questions = Poor answer
Un requested Help PM's will be reported, added to the foe list and possibly just deleted
{VEL Team Leader}{TM Auditor }{ Showcase & Security forums Moderator}

User avatar
pe7er
Joomla! Master
Joomla! Master
Posts: 22157
Joined: Thu Aug 18, 2005 8:55 pm
Location: Nijmegen, The Netherlands
Contact:

Re: docs.joomla blank

Post by pe7er » Tue Feb 21, 2012 11:52 am

Yes, thank you.

2 hours ago the same issue with that page occurred and it was solved.
At the moment I get a blank page again at: http://docs.joomla.org/Security_Checklist_7

btw: weird thing: the page is working when you are logged in...
Kind Regards,
Peter Martin, Global Moderator
https://db8.nl - Joomla specialist, Nijmegen, Nederland
Co-developer of d2 Content https://data2site.com/joomla-extensions/d2-content

User avatar
mandville
Joomla! Master
Joomla! Master
Posts: 14781
Joined: Mon Mar 20, 2006 1:56 am
Location: The Girly Side of Joomla in Sussex

Re: docs.joomla blank

Post by mandville » Tue Feb 21, 2012 12:10 pm

OK, i have edited the page to remove a possible cause if it can be checked.. (works for me now when in "not logged in mode"
HU2HY- Poor questions = Poor answer
Un requested Help PM's will be reported, added to the foe list and possibly just deleted
{VEL Team Leader}{TM Auditor }{ Showcase & Security forums Moderator}

User avatar
ooffick
Joomla! Master
Joomla! Master
Posts: 11394
Joined: Thu Jul 17, 2008 3:10 pm
Location: Ireland
Contact:

Re: docs.joomla blank

Post by ooffick » Tue Feb 21, 2012 12:16 pm

It is still blank for me, ... (clear the cache in your browser and it is white again...)

Olaf
Olaf Offick - Global Moderator
learnskills.org

User avatar
mandville
Joomla! Master
Joomla! Master
Posts: 14781
Joined: Mon Mar 20, 2006 1:56 am
Location: The Girly Side of Joomla in Sussex

Re: docs.joomla blank

Post by mandville » Tue Feb 21, 2012 12:24 pm

i tried from a different browser that doesnt go there (IE!) worked, but FF doesnt unless logged in ....
weirdagans(gremlins) attack again
HU2HY- Poor questions = Poor answer
Un requested Help PM's will be reported, added to the foe list and possibly just deleted
{VEL Team Leader}{TM Auditor }{ Showcase & Security forums Moderator}

User avatar
Chris Davenport
Joomla! Ace
Joomla! Ace
Posts: 1385
Joined: Thu Aug 18, 2005 8:57 am
Location: Shrewsbury, Shropshire, United Kingdom

Re: docs.joomla blank

Post by Chris Davenport » Tue Feb 21, 2012 12:30 pm

I am investigating the issue. I don't have a solution yet, but it certainly appears to be due to caching. As a temporary workaround you can add &action=purge to any URL affected, click OK when prompted to continue, and the page should be visible again.

Chris.
Chris Davenport

Davenport Technology Services http://www.davenporttechnology.com/
Lion Coppice http://www.lioncoppice.org/

User avatar
mandville
Joomla! Master
Joomla! Master
Posts: 14781
Joined: Mon Mar 20, 2006 1:56 am
Location: The Girly Side of Joomla in Sussex

Re: docs.joomla blank

Post by mandville » Tue Feb 21, 2012 12:38 pm

I did place a (locked) post in the security forum of a cached copy version of the page while its being sorted. http://forum.joomla.org/viewtopic.php?f=432&t=697597

i thought it could be something to do with the lts template phild used?
thanks Chris
HU2HY- Poor questions = Poor answer
Un requested Help PM's will be reported, added to the foe list and possibly just deleted
{VEL Team Leader}{TM Auditor }{ Showcase & Security forums Moderator}

User avatar
PhilD
Joomla! Hero
Joomla! Hero
Posts: 2734
Joined: Sat Oct 21, 2006 10:20 pm
Location: Wisconsin USA
Contact:

Re: docs.joomla blank

Post by PhilD » Tue Feb 21, 2012 1:38 pm

That would be interesting if the tag {{CurrentLTSVer}} caused the issue. Are any other pages with that tag occasionally showing blank?

Weird thing is I use FF and don't seem to have the issue 10.02 (up from the latest 9.x.x)

Could this be due to noscript some have installed in FF?
PhilD -- Unrequested PM's and/or emails may not get a response.
Security Moderator

User avatar
Chris Davenport
Joomla! Ace
Joomla! Ace
Posts: 1385
Joined: Thu Aug 18, 2005 8:57 am
Location: Shrewsbury, Shropshire, United Kingdom

Re: docs.joomla blank

Post by Chris Davenport » Tue Feb 21, 2012 5:07 pm

I have now identified and, hopefully, resolved this issue. Basically, the server had used up its allotted disk space resulting in empty cache files being served. As wiki cache entries never expire and some of them dated back almost 2 years, I opted to purge the cache site-wide rather than requesting additional disk space at this time. I have put in place a procedure to monitor cache usage so it can be purged before the disk gets full in future. If it turns out that we need to purge the cache in this way too frequently, then I will request additional disk space to relieve the situation.

Thanks to everyone who reported issues. Although I believe the problem is now resolved, please continue to report any issues you may find.

Thanks.
Chris.
Chris Davenport

Davenport Technology Services http://www.davenporttechnology.com/
Lion Coppice http://www.lioncoppice.org/


Locked

Return to “docs.joomla.org - Feedback/Information”