ساعدوني في حل المشكلة أرجوكم

إذا كان لديك أسئلة تتعلق بجوملا! ليست مرتبطة بالأقسام الأخرى قم بوضعها هنا

Moderators: sherif, General Support Moderators

Locked
User avatar
daly80
Joomla! Intern
Joomla! Intern
Posts: 50
Joined: Thu Jun 26, 2008 2:21 am

ساعدوني في حل المشكلة أرجوكم

Post by daly80 » Sun Aug 03, 2008 7:17 pm

لسلام عليكم اخواني

أعاني من مشكلة لم أعرف سببها أو كيف السبيل لحلها لذا التجأت اليكم لتدلوني بخبراتكم في محاولة حلها.

مشكلتي اخواني مع internet exporer وهي بخصوص موقعي الذي هو قيد الإنشاء وللمعلومة موقعي معمول بجملة والمشكلة اخواني تخص رابط في الموقع وهذا الرابط هو ل Docman اذ أنه عند الضغط عليه لا يفتح وتأتيني هذه الرسالة الموجودة في الصورة مع أن الموقع يعمل دونما مشاكل مع firefox ولم تواجهني المشكلة من قبل.

أرجوممن كان لديه الحل أرجو أن يفيدني به، وهل المشكل حقا من internet exporer أم من عندي وسأترك لكم الرابط والصورة حتى تتأكدوا من الأمر.

الرابط:مكتبة الكتبوهاهو رابط الموقع لأن الوصلة لن تفتح لوجود المشكلة التي شرحتها سابقا
الموقع هنــــــــــــــــــــــــــــا


Image

User avatar
drma
Joomla! Explorer
Joomla! Explorer
Posts: 339
Joined: Tue Jan 30, 2007 4:13 am

Re: ساعدوني في حل المشكلة أرجوكم

Post by drma » Sun Aug 03, 2008 8:10 pm

الرابط الاول يعمل جيدا بالفايرفوكس ...و لا يعمل نهائيا بلانترنت اكسبلورر...تظهر هذه الرسالة
The page cannot be displayed
فقمت بإيقاف الجافا سكربت في الانترنت اكسبلورر و اشتغلت معي الصفحة من غير اي مشاكل
بمعاينة مصدر الصفحة في اكثر من موديل يعمل بالجافا سكربت لكن اعتقد انو الموديل الاسمه
MosNewsWriter
او احتمال يكون من الموديل الثاني
mod_jsn_imageshow_pro
جرب الغاء تشغيل الموديلين كل على حده للتاكد اي الموديلين هو السبب
هذا احتمال فقط لان الصفحة الرئيسية تعمل جيدا و بها نفس الموديلين المذكورين. فعذرا فقط حبيت اساعد
Please read forum rules regarding signatures: http://forum.joomla.org/viewtopic.php?t=65

User avatar
daly80
Joomla! Intern
Joomla! Intern
Posts: 50
Joined: Thu Jun 26, 2008 2:21 am

Re: ساعدوني في حل المشكلة أرجوكم

Post by daly80 » Sun Aug 03, 2008 8:25 pm

فعلا اخي المشكل من هذه الموديلات وبالتحديد من موديل mod_mosnewswriter لأنني جربت الأثنين ووجدت المشكلة مع هذا الموديل فهل هناك أخي طريقة لأصلاح هذا المشكل من دون حذف هذا الموديل ولدي سؤال لمذا تظهر المشكلة مع هذا الرابط فقط
وشكرا لك على المساعدة

User avatar
drma
Joomla! Explorer
Joomla! Explorer
Posts: 339
Joined: Tue Jan 30, 2007 4:13 am

Re: ساعدوني في حل المشكلة أرجوكم

Post by drma » Sun Aug 03, 2008 9:07 pm

من الصعب التحديد بسهولة ...لكن ملاحظة صغيرة , وجدت تعريف الآي دي الخاص بالموديل يختلف من صفحة الى أخرى ويتغير مع كل تحديث للصفحة
الآي دي الموجود في الصفحة الرئيسية مختلف عن الموجود في الرابط
ID

Code: Select all

<div class='ticki'><a id='[color=#4000FF]javascript code goes here[/color]' ....
هذا و الله اعلم
Please read forum rules regarding signatures: http://forum.joomla.org/viewtopic.php?t=65

User avatar
daly80
Joomla! Intern
Joomla! Intern
Posts: 50
Joined: Thu Jun 26, 2008 2:21 am

Re: ساعدوني في حل المشكلة أرجوكم

Post by daly80 » Sun Aug 03, 2008 9:41 pm

شكرا لك أخي مرة أخرى على مساعدتك القيمة لقد وجدت المشكل وقمت بحله والحمد لله والفضل لك طبعا في تحديد أصل المشكل من الأول ولقد كانت هذه المشكلة في ستايل الموديل الذي اخترته وهو TypeWriter وقمت بتغييره إلى Flash وتم الحل وشكرا لك مجددا تحياتي لك...

User avatar
drma
Joomla! Explorer
Joomla! Explorer
Posts: 339
Joined: Tue Jan 30, 2007 4:13 am

Re: ساعدوني في حل المشكلة أرجوكم

Post by drma » Mon Aug 04, 2008 2:54 pm

العفو عزيزي ...سعيد انك قدرت تحل المشكل ...تحياتي
Please read forum rules regarding signatures: http://forum.joomla.org/viewtopic.php?t=65


Locked

Return to “القسم العام”