مشكلة في بعض الصور بعد التنصيب

إذا واجهتك مشكلة أثناء التثبيت ,قم بطرحها هنا

Moderators: sherif, General Support Moderators

Locked
hayateen
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Sat Aug 26, 2006 10:31 pm

مشكلة في بعض الصور بعد التنصيب

Post by hayateen » Tue Sep 05, 2006 5:11 pm

بعد التنصيب
لا يقبل عرض معظم الصور سواء في لوحة المدير أو في الموقع نفسه.

ما الحل؟
Last edited by hayateen on Tue Sep 05, 2006 5:35 pm, edited 1 time in total.
HayaTEEN

 
User avatar
Mohammed
Joomla! Ace
Joomla! Ace
Posts: 1313
Joined: Thu Oct 27, 2005 11:20 pm
Location: Cairo , Egypt
Contact:

Re: مشكلة في بعض الصور بعد التنصيب

Post by Mohammed » Tue Sep 05, 2006 7:05 pm

كيف ذلك ؟

ممكن صورة توضح المشكلة ؟
"Joomla! is science made clear."
Mohammed Sh. Abbas  -- Joomla! Fan !!

hayateen
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Sat Aug 26, 2006 10:31 pm

Re: مشكلة في بعض الصور بعد التنصيب

Post by hayateen » Tue Sep 05, 2006 7:59 pm

عذرا، مرفق صورة.
You do not have the required permissions to view the files attached to this post.
HayaTEEN

User avatar
Mohammed
Joomla! Ace
Joomla! Ace
Posts: 1313
Joined: Thu Oct 27, 2005 11:20 pm
Location: Cairo , Egypt
Contact:

Re: مشكلة في بعض الصور بعد التنصيب

Post by Mohammed » Tue Sep 05, 2006 8:12 pm

حسناً , يمكن أن تكون هذه الصور لم يتم رفعها أو أن مجلد
images/stories

غير قابل للكتابة

إعادة التثبيت قد تتكفل بحل المشكلة
"Joomla! is science made clear."
Mohammed Sh. Abbas  -- Joomla! Fan !!

hayateen
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Sat Aug 26, 2006 10:31 pm

Re: مشكلة في بعض الصور بعد التنصيب

Post by hayateen » Tue Sep 05, 2006 8:54 pm

جربت ذلك من قبل:
غيرته إلى 777
ولم ينفع
وأعدت رفع الملفات ولم ينفع

هل تقصد إعادة تثبيت جوملا مجددا؟
لكن ستضيع على التغيرات التي أجريتها أم أن هناك طريقة للاحتفاظ بمحتويات القاعدة؟


شكرا جزيلا
HayaTEEN

User avatar
dr_drsh
Joomla! Guru
Joomla! Guru
Posts: 585
Joined: Thu Sep 22, 2005 3:52 pm
Location: Egypt
Contact:

Re: مشكلة في بعض الصور بعد التنصيب

Post by dr_drsh » Tue Sep 05, 2006 11:52 pm


السلام عليكم

ممكن حضرتك تشوف مكان هذه الصور بالضعط عليها بالزر الأيمن واختيار properties وانظر ما هو مكان الصورة URL

اذا أمكن أعلمني بالـ URL.

أحيانا يحدث خطأ في ادخال البيانات الخاصة بالموقع يؤدي الى هذه المشكلة,أو خطأ اثناء تعديل المقالات

http://mostafa.mosmar.com/blog | My blog
http://mostafa.mosmar.com/jforms | JForms - WYSIWYG Forms Component for J! 1.5 (Beta)

hayateen
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Sat Aug 26, 2006 10:31 pm

Re: مشكلة في بعض الصور بعد التنصيب

Post by hayateen » Wed Sep 06, 2006 12:11 am

هذا هو الرابط دام فضلكم:
http://www.nashiri.net/joomla

وجزاكم الله كل خير
HayaTEEN

User avatar
Mohammed
Joomla! Ace
Joomla! Ace
Posts: 1313
Joined: Thu Oct 27, 2005 11:20 pm
Location: Cairo , Egypt
Contact:

Re: مشكلة في بعض الصور بعد التنصيب

Post by Mohammed » Wed Sep 06, 2006 12:13 am

الصور كلها ظاهرة بدون مشكلات
"Joomla! is science made clear."
Mohammed Sh. Abbas  -- Joomla! Fan !!

hayateen
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Sat Aug 26, 2006 10:31 pm

Re: مشكلة في بعض الصور بعد التنصيب

Post by hayateen » Wed Sep 06, 2006 12:59 am

هل المشكلة في متصفحي إذا؟

لأن صورة الإعلان والصور المصاحبة للمقالات لا تظهر.

كما هو في الصورة التي أرفقتها.


هذه الصورة مثلا لا تظهر:
http://nashiri.net/joomla/images/stories/asterisk.png

على فكرة، جربت عرضها في متصفح فايرفوكس وظهر لي التالي:
The image “http://nashiri.net/joomla/images/stories/asterisk.png” cannot be displayed, because it contains errors.
HayaTEEN

User avatar
dr_drsh
Joomla! Guru
Joomla! Guru
Posts: 585
Joined: Thu Sep 22, 2005 3:52 pm
Location: Egypt
Contact:

Re: مشكلة في بعض الصور بعد التنصيب

Post by dr_drsh » Wed Sep 06, 2006 1:51 am


محتمل تكون المشكلة في الكاش الخاص يالمتصفخ

اذا استمرت المشكلة المذكورة
hayateen wrote: على فكرة، جربت عرضها في متصفح فايرفوكس وظهر لي التالي:
The image “http://nashiri.net/joomla/images/stories/asterisk.png” cannot be displayed, because it contains errors.
يمكنك استعراض الخطأ بعرض الكود المصدر الخاص بالصورة في الفايرفوكس
View Page source


http://mostafa.mosmar.com/blog | My blog
http://mostafa.mosmar.com/jforms | JForms - WYSIWYG Forms Component for J! 1.5 (Beta)

hayateen
Joomla! Apprentice
Joomla! Apprentice
Posts: 38
Joined: Sat Aug 26, 2006 10:31 pm

Re: مشكلة في بعض الصور بعد التنصيب

Post by hayateen » Wed Sep 06, 2006 3:36 pm

المشكلة تظهر لدي ولدى أشخاص آخرين وموجودة أيضا في صورة لوحة التحكم مما يعرقل العمل.

هل تظهر الصورة لديكم؟!

وما الحل؟ هل أعيد تنصيب جوملا أم أن هناك حلا آخر؟

خالص الشكر.
HayaTEEN

User avatar
Mohammed
Joomla! Ace
Joomla! Ace
Posts: 1313
Joined: Thu Oct 27, 2005 11:20 pm
Location: Cairo , Egypt
Contact:

Re: مشكلة في بعض الصور بعد التنصيب

Post by Mohammed » Wed Sep 06, 2006 3:48 pm

أخى , المشكلة فى جهازك .. الصورة تظهر بدون أدنى مشكلات

أخشى أننا لا نستطيع مساعدتك فى هذه المشكلة
"Joomla! is science made clear."
Mohammed Sh. Abbas  -- Joomla! Fan !!

 

Locked

Return to “التثبيت”