Page 1 of 1

مشكلة في بعض الصور بعد التنصيب

Posted: Tue Sep 05, 2006 5:11 pm
by hayateen
بعد التنصيب
لا يقبل عرض معظم الصور سواء في لوحة المدير أو في الموقع نفسه.

ما الحل؟

Re: مشكلة في بعض الصور بعد التنصيب

Posted: Tue Sep 05, 2006 7:05 pm
by Mohammed
كيف ذلك ؟

ممكن صورة توضح المشكلة ؟

Re: مشكلة في بعض الصور بعد التنصيب

Posted: Tue Sep 05, 2006 7:59 pm
by hayateen
عذرا، مرفق صورة.

Re: مشكلة في بعض الصور بعد التنصيب

Posted: Tue Sep 05, 2006 8:12 pm
by Mohammed
حسناً , يمكن أن تكون هذه الصور لم يتم رفعها أو أن مجلد
images/stories

غير قابل للكتابة

إعادة التثبيت قد تتكفل بحل المشكلة

Re: مشكلة في بعض الصور بعد التنصيب

Posted: Tue Sep 05, 2006 8:54 pm
by hayateen
جربت ذلك من قبل:
غيرته إلى 777
ولم ينفع
وأعدت رفع الملفات ولم ينفع

هل تقصد إعادة تثبيت جوملا مجددا؟
لكن ستضيع على التغيرات التي أجريتها أم أن هناك طريقة للاحتفاظ بمحتويات القاعدة؟


شكرا جزيلا

Re: مشكلة في بعض الصور بعد التنصيب

Posted: Tue Sep 05, 2006 11:52 pm
by dr_drsh

السلام عليكم

ممكن حضرتك تشوف مكان هذه الصور بالضعط عليها بالزر الأيمن واختيار properties وانظر ما هو مكان الصورة URL

اذا أمكن أعلمني بالـ URL.

أحيانا يحدث خطأ في ادخال البيانات الخاصة بالموقع يؤدي الى هذه المشكلة,أو خطأ اثناء تعديل المقالات


Re: مشكلة في بعض الصور بعد التنصيب

Posted: Wed Sep 06, 2006 12:11 am
by hayateen
هذا هو الرابط دام فضلكم:
http://www.nashiri.net/joomla

وجزاكم الله كل خير

Re: مشكلة في بعض الصور بعد التنصيب

Posted: Wed Sep 06, 2006 12:13 am
by Mohammed
الصور كلها ظاهرة بدون مشكلات

Re: مشكلة في بعض الصور بعد التنصيب

Posted: Wed Sep 06, 2006 12:59 am
by hayateen
هل المشكلة في متصفحي إذا؟

لأن صورة الإعلان والصور المصاحبة للمقالات لا تظهر.

كما هو في الصورة التي أرفقتها.


هذه الصورة مثلا لا تظهر:
http://nashiri.net/joomla/images/stories/asterisk.png

على فكرة، جربت عرضها في متصفح فايرفوكس وظهر لي التالي:
The image “http://nashiri.net/joomla/images/stories/asterisk.png” cannot be displayed, because it contains errors.

Re: مشكلة في بعض الصور بعد التنصيب

Posted: Wed Sep 06, 2006 1:51 am
by dr_drsh

محتمل تكون المشكلة في الكاش الخاص يالمتصفخ

اذا استمرت المشكلة المذكورة
hayateen wrote: على فكرة، جربت عرضها في متصفح فايرفوكس وظهر لي التالي:
The image “http://nashiri.net/joomla/images/stories/asterisk.png” cannot be displayed, because it contains errors.
يمكنك استعراض الخطأ بعرض الكود المصدر الخاص بالصورة في الفايرفوكس
View Page source



Re: مشكلة في بعض الصور بعد التنصيب

Posted: Wed Sep 06, 2006 3:36 pm
by hayateen
المشكلة تظهر لدي ولدى أشخاص آخرين وموجودة أيضا في صورة لوحة التحكم مما يعرقل العمل.

هل تظهر الصورة لديكم؟!

وما الحل؟ هل أعيد تنصيب جوملا أم أن هناك حلا آخر؟

خالص الشكر.

Re: مشكلة في بعض الصور بعد التنصيب

Posted: Wed Sep 06, 2006 3:48 pm
by Mohammed
أخى , المشكلة فى جهازك .. الصورة تظهر بدون أدنى مشكلات

أخشى أننا لا نستطيع مساعدتك فى هذه المشكلة