Page 1 of 1

HELP NEEDED! Joomla 1.0.13 site not working

Posted: Fri Sep 25, 2015 11:35 am
by vvvieira
Hi, everybody
Sorry for disturbing.

I'm from Portugal and I belong to a cultural association that has a Joomla-built site - www.acer-pt.org/vmdacer (you can see how the site worked via www.archive.org: https://web.archive.org/web/20110806161 ... g/vmdacer/)

Problem is: it was built on Joomla 1.0.13 by a fellow member back in 2006/8, but he died two years ago and I can't find someone to help solve the problems on the site: I don't know much about Joomla, nor anybody I know, and I haven't got any help from the portuguese joomla group. Nobody answered.

As you can see, the menus are still visible, but I can't access any page.
Could someone give me some advice? Or, at least, point me toward someone or somewhere that can?

I tried to upgrade to 1.5 using user "leolam"'s instructions I found elsewhere in the Forum, and also those I found on https://www.siteground.com/tutorials/jo ... lation.htm.
My hope was that by doing that I could solve the problems (I'd upgrade to the newer Joomla versions, if it solve them). I also asked leolam in the thread, but no luck so far.

I already prepared the migrator sql file. Then I created a "joomla15" folder alongside "vmdacer",and uploaded a Joomla 1.15 installation to it by FTP using FileZilla, but when I tried to access the installer page nothing appeared. So I'm basically stuck - and not sure if the problem will be solved only by upgrading Joomla.

Is it possible for someone to help us? It would be very nice, I only master some HTML, as you can see on http://www.acer-pt.org, and don't have any solid knowledge about database.

Thanks in advance.

Re: HELP NEEDED! Joomla 1.0.13 site not working

Posted: Mon Sep 28, 2015 11:01 am
by edward68
Hello, Have you considered backing your site up and then installing the latest version of joomla and then adding your content from your backup. You will be able to continue from there.