Page 1 of 1

Can't post a new page

Posted: Fri Dec 07, 2018 6:47 pm
by mjc0501
I am using version 1.0.15, yes we realize this is way outdated. We will address that later. Right now, I am trying to post a new page to the web site. I'm logged in as a super admin, and have control over the site. BUT when I publish the page, it shows up with a lock on it and says it was never fully finished publishing.

Am I missing something? Or is there an issue with our joomla? If I am missing something, please, tell me what that is.

Thank you.

Re: Can't post a new page

Posted: Fri Dec 07, 2018 7:03 pm
by sozzled
There is an issue with **your** Joomla yes. 8)

J! 1.0.15 became obsolete and unsupported nearly eleven years ago (see https://www.cmswire.com/cms/web-cms/pro ... 005071.php). Perhaps you've been asleep at the wheel?

Re: Can't post a new page

Posted: Fri Dec 07, 2018 10:04 pm
by Per Yngve Berg
The lock means that someone editing the article closed the window. Do a check in.

Re: Can't post a new page

Posted: Sat Dec 08, 2018 12:06 pm
by mjc0501
I did a global check in and the page is still not showing up on the front end of the site, also went back and published it again. When I go the the front of the site, and run a site search on the page the page comes up in the search but when you click on the link, you get this message instead of the page

"You are not authorised to view this resource.
You need to login."

Re: Can't post a new page

Posted: Sat Dec 08, 2018 5:31 pm
by Per Yngve Berg
A Check In makes the padlock go away and you can edit the article again. Check what access level you have set.

Re: Can't post a new page

Posted: Sat Dec 08, 2018 11:21 pm
by mjc0501
Per Yngve Berg wrote:
Sat Dec 08, 2018 5:31 pm
A Check In makes the padlock go away and you can edit the article again. Check what access level you have set.
I have super admin access. I went back to it and posted it, saved it, applied it, and posted and it is still not showing up.

Re: Can't post a new page

Posted: Sun Dec 09, 2018 11:00 am
by Per Yngve Berg
1) Is the article set to Public?

2) Is the article marked as Frontpage?

Re: Can't post a new page

Posted: Sun Dec 09, 2018 11:36 am
by mjc0501
Per Yngve Berg wrote:
Sun Dec 09, 2018 11:00 am
1) Is the article set to Public?

2) Is the article marked as Frontpage?
Yes it is set as public, and no it is not set as front page. We have a section of products and this is an added product and it won't show up once we publish it. It's there but you have to be logged in to see it.