[réglé] mot de passe/login incorrects après installation

Support et assistance pour installer, mettre à jour ou migrer vers Joomla! 1.0.x

Moderators: sarki, Aidan38

Forum rules
Règles du forum
GoBabyGo
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Mon Feb 05, 2007 11:49 pm

[réglé] mot de passe/login incorrects après installation

Postby GoBabyGo » Fri Mar 09, 2007 11:57 pm

Je viens d'installer Joomla! sur mon hébergeur.
Je pensais bien avoir copié le mot de passe donné par l'installeur dans les dernières étapes, mais voilà, lorsque je l'entre, j'ai une erreur "mot de passe et login incorrects".

J'ai essayé de changer le mot de passe en utilisant la méthode indiquée par kenmcd dans son post http://forum.joomla.org/index.php/topic,10985.0.html, qui indique une méthode avec laquelle on modifie manuellement les mots de passe dans les fichiers. Il donne un exemple de "mot de passe connu" que j'ai suivi.

J'ai mis "21232f297a57a5a743894a0e4a801fc3" dans le champ "password" de jos_users dans la BDD.

J'ai mis "5ebe2294ecd0e0f08eab7690d2a6ee69" dans le fichier config.php comme mot de passe secret.

Je ne me suis pas occupée de "OU812 = 7441de5382cf4fecbaa9a8c538e76783" parce que je ne sais pas ce que c'est.

J'ai réessayé d'accéder avec comme nom "admin" et comme mot de passe "this is the MD5 hashed password", et comme ça ne marchait pas, avec "21232f297a57a5a743894a0e4a801fc3" pour voir.

Toujours impossible ...  :( Que faire maintenant? Merci!
Last edited by mejean on Sun Mar 11, 2007 6:54 pm, edited 1 time in total.

GoBabyGo
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Mon Feb 05, 2007 11:49 pm

Re: [réglé] mot de passe/ogin incorrects après installation

Postby GoBabyGo » Sat Mar 10, 2007 6:28 pm

J'ai demandé de l'aide à mon hoster, et il a tout simplement entré "admin" pour le login et "admin" pour le mot de passe ... et voilà! Je ne comprends pas bien toutefois d'où cet "admin" peut venir, car ce n'est ni l'installation ni moi qui ai choisi ce mot de passe.

User avatar
syan
Joomla! Explorer
Joomla! Explorer
Posts: 417
Joined: Fri Dec 23, 2005 10:48 am
Location: Paris / Oléron (F)
Contact:

Re: [réglé] mot de passe/ogin incorrects après installation

Postby syan » Sun Mar 11, 2007 1:24 pm

penses à changer ton mot de passe  ;)
Yann Sallou
WebAgency | http://www.utopiart.com

User avatar
ouly
Joomla! Ace
Joomla! Ace
Posts: 1074
Joined: Sun Aug 21, 2005 9:18 pm
Contact:

Re: [réglé] mot de passe/ogin incorrects après installation

Postby ouly » Sun Mar 11, 2007 4:52 pm

Note au passage : 21232f297a57a5a743894a0e4a801fc3 est le hash de la chaîne admin. kenmcd fournit en fait une sorte de table de mots de passe prédéfinis (admin, secret et OU812) avec leur hash précalculé.

GoBabyGo
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Mon Feb 05, 2007 11:49 pm

Re: [réglé] mot de passe/ogin incorrects après installation

Postby GoBabyGo » Sun Mar 11, 2007 6:43 pm

Merci pour ces conseils!  :)

Oui, j'ai tout de suite changé mon mot de passe. Mais qu'est-ce que ce " OU812 "? Et à quoi sert le mot de passe "secret"?

GoBabyGo
Joomla! Apprentice
Joomla! Apprentice
Posts: 30
Joined: Mon Feb 05, 2007 11:49 pm

Re: [réglé] mot de passe/login incorrects après installation

Postby GoBabyGo » Tue Apr 03, 2007 7:23 pm

Suite ...

J'ai trouvé un post de cmehi qui explique comment très simplement récupérer l'accès à admin (je pense que c'est la méthode qu'a dû utiliser mon hoster --- voir mes posts précédents):

Copier le mot de passe sous forme "hash" suivant
21232f297a57a5a743894a0e4a801fc3 (qui décrypté, veut dire "admin", comme ouly l'a précisé)

puis le coller dans le champ "password" de la base de données dans le record Administrator à l'entrée jos_users. 

Enregistrer, puis réessayer le login avec:
username: admin
password: admin

... et comme ouly et syan le rappellent ... changer le mot de passe!

lemarcgagnon
Joomla! Apprentice
Joomla! Apprentice
Posts: 7
Joined: Mon Nov 17, 2008 11:49 pm

Re: [réglé] mot de passe/login incorrects après installation

Postby lemarcgagnon » Thu Dec 18, 2008 10:53 pm

Bonjour!

Je viens de produire une vidéo qui montre comment utiliser la fonction MD5 ( celle qui encrypete les mots de passe). Cela fonctionne à tous les coups et on peux même changer l'identifant également.

Au plaisir

Marc
www.joomlavideos.ca
vidéo: mot de passe oublié / perdu

durochm
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Fri Apr 16, 2010 3:31 am

Re: [réglé] mot de passe/login incorrects après installation

Postby durochm » Fri Apr 16, 2010 3:36 am

malgré la super vidéo pour changer mon mot de passe, ça ne fonctionne toujours pas!

au lieu de jos_users, c'était jos_users151...

est-ce possible que j'ai supprimé un plug in qui m'empêche de me reconnecter à administrator?


Return to “1.0 - Installation et mise à jour”

Who is online

Users browsing this forum: No registered users and 1 guest