Impossible d'envoyer un mail depuis le formulaire du composant contact

Support et utilisation de Joomla! 1.0.x : gérer le contenu, les menus et les extensions natives.

Moderators: Aidan38, sarki

Forum rules
Règles du forum
Locked
zire
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Thu Nov 29, 2007 1:22 pm

Impossible d'envoyer un mail depuis le formulaire du composant contact

Post by zire » Wed Dec 19, 2007 9:21 pm

Bonjour,

Le sitepour l'instant est juste sur mon pc. J'essaie d'utiliser le formulaire "nous contacter" je suis en public et essaie de remplir le formulaire pour joindre une personne avec adresse valide mais cela ne fonctionne pas...
Cela marque "Assurer vous d'avoir correctement repli votre formulaire avant de le valider".
Est ce que cela ne fonctionne pas juste parce que le site n'est pas en internet??

Merci d'avance aux réponses.

Ziré.
Last edited by mejean on Thu Dec 20, 2007 11:03 am, edited 1 time in total.

User avatar
infograf768
Joomla! Master
Joomla! Master
Posts: 18869
Joined: Fri Aug 12, 2005 3:47 pm
Location: **Translation Matters**

Re: nous contacter

Post by infograf768 » Thu Dec 20, 2007 7:43 am

zire wrote:
Est ce que cela ne fonctionne pas juste parce que le site n'est pas en internet??
Non. Pas de problème ici en local
Jean-Marie Simonet / infograf · http://www.info-graf.fr
---------------------------------
ex-Joomla Translation Coordination Team • ex-Joomla! Production Working Group

zire
Joomla! Intern
Joomla! Intern
Posts: 58
Joined: Thu Nov 29, 2007 1:22 pm

Re: nous contacter

Post by zire » Thu Dec 20, 2007 9:39 am

moi ça ne fonctionne pas..aurais tu une explication....toutes les mails que j'ai mis sont valable...

User avatar
mejean
Joomla! Hero
Joomla! Hero
Posts: 2716
Joined: Thu Aug 18, 2005 12:28 pm
Location: viewforum.php?f=19
Contact:

Re: nous contacter

Post by mejean » Thu Dec 20, 2007 10:57 am

zire wrote: Bonjour,

Le sitepour l'instant est juste sur mon pc. J'essaie d'utiliser le formulaire "nous contacter" je suis en public et essaie de remplir le formulaire pour joindre une personne avec adresse valide mais cela ne fonctionne pas...
Cela marque "Assurer vous d'avoir correctement repli votre formulaire avant de le valider".
Est ce que cela ne fonctionne pas juste parce que le site n'est pas en internet??

Merci d'avance aux réponses.

Ziré.
Jette un œil peut-être sur les paramètres :
1. dans Global Configuration/mail
2. de la configuration PHP de ton serveur local
Jérôme Bussière - simple utilisateur
www.cardabelle.net


Locked

Return to “1.0 - Questions générales”