huge website malfunction and not being able to load back end

Need help with the Administration of your Joomla! site? Pop your questions in here.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
jackjackbarrie
Joomla! Apprentice
Joomla! Apprentice
Posts: 15
Joined: Tue Nov 08, 2011 9:31 pm

huge website malfunction and not being able to load back end

Post by jackjackbarrie » Thu Sep 19, 2013 11:44 am

Hi guys,

I have a serious problem with my charity website. For seemingly no apparent reason, my front end has gone crazy - it seems like my index file has gone all over the place. go to www.tastethewater.co.uk

So I thought, I will go into my backend to figure out what is going on, at www.tastethewater.co.uk/administrator and I just get a blank page with no login options.

This is incredibly urgent, and any help or advice someone could give would be extremely helpful!!

Many thanks!

User avatar
toivo
Joomla! Master
Joomla! Master
Posts: 11471
Joined: Thu Feb 15, 2007 5:48 am
Location: Suzhou, China

Re: huge website malfunction and not being able to load back

Post by toivo » Thu Sep 19, 2013 12:20 pm

Those two problem may be related. You need to find from the PHP error log the error message that explains why you get a blank page when you go to the back end.
Toivo Talikka, Global Moderator


Locked

Return to “Administration - 1.0.x”