Can anyone help-Joomla1.0.12

Need help with the Administration of your Joomla! site? Pop your questions in here.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Treeapron
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue Dec 03, 2013 1:50 am

Can anyone help-Joomla1.0.12

Postby Treeapron » Thu Jul 27, 2017 2:34 pm

I have not been able to migrate to 1.5. (Tried last year and It was not successful)

The site was working till yesterday July 26/17. Now I get

" Following PHP Server Settings are not optimal for Security and it is recommended to change them:

PHP magic_quotes_gpc setting is `OFF` instead of `ON`" message when I log is as admin.

The PHP is on. Tried different PHP config it didn't help.

Can anyone help me with Migration or figuring out the problem?

Thank you, Jeff

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3207
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Can anyone help-Joomla1.0.12

Postby ribo » Thu Jul 27, 2017 3:27 pm

You are trying to find solution with the ancient version. Today you will have this problem tommorow you will have other and so on. Try to migrate your joomla from 1.0 to 1.5.26 after 1.5.26 to 3.7.4. Just try it local to your pc
chat room spontes : http://www.spontes.com

Treeapron
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue Dec 03, 2013 1:50 am

Re: Can anyone help-Joomla1.0.12

Postby Treeapron » Thu Jul 27, 2017 4:05 pm

ribo wrote:You are trying to find solution with the ancient version. Today you will have this problem tommorow you will have other and so on. Try to migrate your joomla from 1.0 to 1.5.26 after 1.5.26 to 3.7.4. Just try it local to your pc

I am asking if someone can help me with migrate?

User avatar
ribo
Joomla! Virtuoso
Joomla! Virtuoso
Posts: 3207
Joined: Sun Jan 03, 2010 8:47 pm
Contact:

Re: Can anyone help-Joomla1.0.12

Postby ribo » Thu Jul 27, 2017 4:09 pm

Here is the guide https://docs.joomla.org/Planning_Migrat ... _to_1.5/en
Better to try to do it local to your pc with xampp or wamp server with php 5.2. After that migrate joomla 1.5 to to joomla 3 with php 5.6
chat room spontes : http://www.spontes.com

User avatar
leolam
Joomla! Master
Joomla! Master
Posts: 18793
Joined: Mon Aug 29, 2005 10:17 am
Location: Netherlands/ UK/ S'pore/Jakarta/ North America
Contact:

Re: Can anyone help-Joomla1.0.12

Postby leolam » Sun Jul 30, 2017 4:23 pm

Treeapron wrote:I am asking if someone can help me with migrate?
I wrote the guide Ribo referred to and yes I can help you. You are invited to contact me so we can discuss your migration so I can advise you properly. My contact details are in my profile

Leo 8)
Joomla's #1 Professional Support Provider:
-> Joomla Professional Support: https://gws-desk.com -
-> Joomla Specialized Hosting Solutions: https://gws-host.com -
Member Joomla Bug Squad & Joomla CMS Release Team


Return to “Administration - 1.0.x”

Who is online

Users browsing this forum: No registered users and 5 guests