Page 1 of 1

upgrade to Fedora 13 result bad webside

Posted: Fri Aug 27, 2010 9:55 am
by perbr
I have Fedora 11 with PHP 5.2.13, Joomla 1.0.13, Mysql 5.1.47 and Apache 2.2.15.
When I upgrpade to Fedora 13 seem all to work ok. System is running and I can open my webside (mainside). The problem here is when I open an article no text is shown. I log on to Joomla and can see all tekst under Content items manager. What is missing here?

Håper dette er riktig emne..
Jeg har Fedora 11 med PHP v.5.2.13, joomla 1.0.13, mysql 5.1.47 og apache 2.2.15
Når jeg oppgraderer til Fedora 13 ser alt ut til å gå ok. Systemet kommer opp og min hjemeside kan åpnes. Men når jeg vil åpne en artikkel kommer ingen tekst frem. Kan logg på Joomla og under Content items manager kan jeg se alle artiklene og her ligger all tekst ok.
Hva kan være feil ?

Re: upgrade to Fedora 13 result bad webside

Posted: Fri Aug 27, 2010 11:29 am
by perbr
Problem solved wrong rights on directory

Re: upgrade to Fedora 13 result bad webside

Posted: Fri Aug 27, 2010 1:04 pm
by perbr
I was too quick (used an old disk) the problem IS NOT solved.

Re: upgrade to Fedora 13 result bad webside

Posted: Sun Oct 10, 2010 11:09 am
by danioli
I have the same problem with joomla and fedora 13

Re: upgrade to Fedora 13 result bad webside

Posted: Mon Oct 11, 2010 10:08 am
by danioli
With Fedora 13 and Joomla 1.5.21 works fine, my problem is with fedora 13 and Joomla 1.0.12

Re: upgrade to Fedora 13 result bad webside

Posted: Thu Oct 14, 2010 7:36 pm
by c0peve01
Anyone ever solve this? I has recently "forced" to switch to Fedora 13 and have several Joomla sites. some 1.0.x and some 1.5.x. All the 1.5.x's work and none of the 1.0.x's work. I know the long term solution is to upgrade to 1.5.x but right now I just need the sites back up then we can migrate in a more controlled manner.

Re: upgrade to Fedora 13 result bad webside

Posted: Thu Oct 14, 2010 8:23 pm
by c0peve01

Re: upgrade to Fedora 13 result bad webside

Posted: Thu Oct 14, 2010 8:50 pm
by c0peve01
And it looks like the fix is here: http://forum.joomla.org/viewtopic.php?f=36&t=463076
Look for the code posted by Alexis about halfway down the page. Worked for me on the two sites I have tried so far. :)

Re: upgrade to Fedora 13 result bad webside

Posted: Wed Oct 20, 2010 12:41 pm
by danioli
Thanks. The problem is solved with the content on my joomla 1.0.12. Only the email module is not working ;D