problem with module installation

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
urhero
Joomla! Apprentice
Joomla! Apprentice
Posts: 5
Joined: Wed Oct 06, 2010 2:01 pm

problem with module installation

Post by urhero » Fri Oct 08, 2010 2:18 pm

may problem at first seam so simple and easy but it's not , i cant upload or install any module or component , it's soooo hard to use a joomla without installing the module evry time i try to upload and install a erreur say "There was an error uploading this file to the server." so some told me that it's about the permission so i did all the modification on configuration.php , and i did give 777 in the CHMOD mod it's always the same , so i did try to upload via FTP then install but now it say "Please enter a package directory" please tell me what to do!!!!!!!

Locked

Return to “Installation - 1.0.x”