Error installing "Seminar" extention

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.
Locked
2alonsoa
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Jan 02, 2011 10:38 pm

Error installing "Seminar" extention

Post by 2alonsoa » Sun Jan 02, 2011 11:46 pm

Hi, I am getting an error every time I try and install the "Seminar" extension for my Joomla site. It says

"Unknown Archive Type" and then on a second line, "Unable to find install package". I've tried to install the original program, and the English version, and both times I get the same errors. If someone could help, and soon, that would be amazing. Thanks so much!

Locked

Return to “Installation - 1.0.x”