Will Joomla 1.0

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.
Locked
formystartup
Joomla! Apprentice
Joomla! Apprentice
Posts: 6
Joined: Tue Jan 17, 2012 3:03 pm

Will Joomla 1.0

Post by formystartup » Wed Jan 25, 2012 10:04 am

Will Joomla 1.0.10 work with the latest versions of php and mysql?

Thanks

TrevorDurity
Joomla! Enthusiast
Joomla! Enthusiast
Posts: 137
Joined: Sun Jan 28, 2007 3:15 pm
Contact:

Re: Will Joomla 1.0

Post by TrevorDurity » Wed Jan 25, 2012 5:00 pm

I have Joomla 1.0.15 from an old Archived website running on the latest php and mysql, but as far as I remember it did require a few edits to the code. Joomla didn't officially support php 5.3.x until some time around 1.5.16 or so though so definitely better off migrating to a later version.
T


Locked

Return to “Installation - 1.0.x”