Backend Login Issues with No Errors

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
Locked
madebysway
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Sun Feb 05, 2012 4:16 pm

Backend Login Issues with No Errors

Post by madebysway » Sun Feb 05, 2012 4:28 pm

Hi,

I just did a SQL dump on my Joomla! site and now can't login to the backend. I get no errors when I put the proper password in, it just refreshes. I know it's beginning a session, as when I go back later and try again, it gives me the blue "session expired" error, that and when I put in a purposely incorrect password, I get the red "password and username don't match."

Here's all of the things I've tried:

+ Reset the administrator password via phpmyadmin
+ Cleared the jos_session table, cleared my browser cookies and tried it again
+ In the configuration.php file, I stripped the URL out of public $live_site =,
+ I changed the public $sef_rewrite = '1'; to '0',
+ I changed my custom cookie calls to: public $cookie_domain = ''; public $cookie_path = '';
+ I read in a couple posts that sometimes when hosted on Godaddy if you try to login two consecutive times after having this issue that it would let you in on the second try. Not the case here.

NOTHING has worked. Please, any help would be greatly appreciated. Unfortunately, my client is on Godaddy, which has made this install riddled with issues. Not sure if it's related here.

Thanks!

 
Herbonius
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Thu Mar 29, 2012 4:37 am

Re: Backend Login Issues with No Errors

Post by Herbonius » Thu Mar 29, 2012 4:51 am

I'm having the same issue. Have you found a solution?

 

Locked

Return to “Installation - 1.0.x”