Joomla 1.014 somewhere maybe avialable

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.
Locked
intspeed
Joomla! Apprentice
Joomla! Apprentice
Posts: 10
Joined: Mon Apr 06, 2009 9:00 pm

Joomla 1.014 somewhere maybe avialable

Post by intspeed » Wed Apr 18, 2012 7:40 pm

:-[ Is there maybe somewhere a Joomla 1.014 or 1.015 installation avialable. I need to convert a website to the latest version, but that site is not working anymore. So I hope to find somewhere an old version, so that I can locally rebuild to a new version.
I can convert by myself, but I need a startpoint...

Thanks a lot if somenone can help me

Regards,
Jan van IJsseldijk
intspeed@gmail.com

User avatar
sone12
Joomla! Champion
Joomla! Champion
Posts: 5440
Joined: Wed Oct 11, 2006 1:12 pm
Location: Kristiansand, Norway
Contact:

Re: Joomla 1.014 somewhere maybe avialable

Post by sone12 » Wed Apr 18, 2012 9:08 pm

Maybe you can find what you are looking for here: http://joomlacode.org/gf/project/joomla ... ge_id=3365
Kristian P. Granrud - Global Moderator


Locked

Return to “Installation - 1.0.x”