[Ask] It is possible to install older version extension?

Joomla version 1.0 is end-of-life and are no longer supported. Please use Joomla 3.x instead.
Locked
thomaswnt
Joomla! Fledgling
Joomla! Fledgling
Posts: 1
Joined: Wed Feb 29, 2012 2:37 pm

[Ask] It is possible to install older version extension?

Post by thomaswnt » Fri May 04, 2012 3:31 am

Hi everyone,

I'm looking for some extension for my project and now I'm running joomla the 2.5 version. Is it possible for me to install extension which only for 1.5 or 1.6 version to joomla 2.5 ver.?

Thanks for your help :)

Note : Sorry for my Bad English.Hope you understand :D

Locked

Return to “Installation - 1.0.x”