Joomla 3.3.0 Suddenly displays blank screen in frontend

Need help installing Joomla!? For all Joomla! installation issues please use this forum.

Moderator: General Support Moderators

Forum rules
Forum Rules
Absolute Beginner's Guide to Joomla! <-- please read before posting, this means YOU.
Forum Post Assistant - If you are serious about wanting help, you will use this tool to help you post.
manualva7
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Fri Dec 10, 2010 7:07 pm

Joomla 3.3.0 Suddenly displays blank screen in frontend

Postby manualva7 » Fri Aug 01, 2014 11:31 am

Joomla 3.3.0 Suddenly displays blank screen in frontend. I didn't do or change anything. Though it was cache but no. Thought it was .htaccess but no. It happens when I try to enter omnismedia.com. The only way to get in is if I type omnismedia.com/index.php. Please help! I'd like to resolve this without upgrading please. I've had bad experiences upgrading joomla in the past; upgrades can destroy the site. Thanks for any help in advanced!

User avatar
dattard
Joomla! Ace
Joomla! Ace
Posts: 1014
Joined: Tue Apr 11, 2006 7:29 pm
Contact:

Re: Joomla 3.3.0 Suddenly displays blank screen in frontend

Postby dattard » Fri Aug 01, 2014 12:38 pm

There is a clearly an error being thrown by your website, you'll need to find out what that is via your hosting server error log and then we can work it out from there.

If you want to find out what the error is you can follow the instructions below:

http://www.dart-creations.com/joomla/jo ... -page.html

Once you find the error, we'll take it from there.
David
https://www.collectiveray.com - We make Joomla and WordPress Easy: Tutorials, Tips and Tricks, Lots of Free Modules incl. Easy Paypal, Popin Window, Random Flash, Google AdSense, Slide Menu (dropdown), 2CO / Paypal payment, [youtube] module, and more!

manualva7
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Fri Dec 10, 2010 7:07 pm

Re: Joomla 3.3.0 Suddenly displays blank screen in frontend

Postby manualva7 » Fri Aug 01, 2014 2:21 pm

Thanks for the quick reply dattard!

Setting error reporting to mazimun in Joomla Configuration didn't give me any reports on trying to enter my site. The only thing I managed to see was the error log in cpanel displaying this:

[Fri Aug 01 10:11:37 2014] [error] [client 198.69.44.201] File does not exist: /home/omnismed/public_html/404.shtml

That's my ip btw, I checked.

Copy/pasted the php code in the configuration file given in the article with no avail. The only thing I managed to see was the above error in the error log... :/

Thanks in advanced for your help!

PS. Ok maybe I messed it up using chronoforms. It's a Huge component. Maybe something happened that maybe something was being saved to the database and Chrome went berzerk and suddenly stopped the operation... Now I remember...

manualva7
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Fri Dec 10, 2010 7:07 pm

Re: Joomla 3.3.0 Suddenly displays blank screen in frontend

Postby manualva7 » Fri Aug 01, 2014 4:17 pm

I was playing around with the url and got this now...

Not Found

The requested URL /component/content/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

Anything??

manualva7
Joomla! Apprentice
Joomla! Apprentice
Posts: 26
Joined: Fri Dec 10, 2010 7:07 pm

Re: Joomla 3.3.0 Suddenly displays blank screen in frontend

Postby manualva7 » Fri Aug 01, 2014 10:39 pm

Drowning in a glass of water here...

My Joomla 3.3.0 magically created an empty index.html file in the root folder that was being called by omnismedia.com, when it should be looking for the index.php. Spent all day trying to figure this out. I deleted this index.html and voila. Hope this answer helps someone else.

User avatar
dattard
Joomla! Ace
Joomla! Ace
Posts: 1014
Joined: Tue Apr 11, 2006 7:29 pm
Contact:

Re: Joomla 3.3.0 Suddenly displays blank screen in frontend

Postby dattard » Tue Aug 05, 2014 7:51 am

So it's all alright now? The empty index.html is usually created so that if somebody tries to access a folder which they are not supposed to access, they just get what you saw - a blank white screen :)

Incidentally, that is not one of the solutions listed in my article, so it would be a good idea to add it ;)
https://www.collectiveray.com - We make Joomla and WordPress Easy: Tutorials, Tips and Tricks, Lots of Free Modules incl. Easy Paypal, Popin Window, Random Flash, Google AdSense, Slide Menu (dropdown), 2CO / Paypal payment, [[youtube]] module, and more!


Return to “Installation - 1.0.x”

Who is online

Users browsing this forum: No registered users and 5 guests