[UNDER REVIEW] - setup error

henryshen
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Thu Sep 08, 2005 9:37 pm

[UNDER REVIEW] - setup error

Postby henryshen » Thu Oct 12, 2006 9:06 pm

no problem in the process of installing....until  go to site/administrator panel

I chose go to site...... then it goes to

http://localhost/php/


the same goes for administrator panel

I am using WIN XP PRO, APACHE
Last edited by Jinx on Thu Oct 12, 2006 9:11 pm, edited 1 time in total.

User avatar
Jinx
Joomla! Champion
Joomla! Champion
Posts: 6569
Joined: Fri Aug 12, 2005 12:47 am
Contact:

Re: setup error

Postby Jinx » Thu Oct 12, 2006 9:08 pm

Please post your system specifications.
Johan Janssens - Joomla Co-Founder, Lead Developer of Joomla 1.5

http://www.joomlatools.com - Joomla extensions that just work

henryshen
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Thu Sep 08, 2005 9:37 pm

Re: setup error

Postby henryshen » Thu Oct 12, 2006 9:09 pm

System Information
Setting Value

PHP built On: Windows NT  5.1 build 2600
Database Version: 4.0.24-nt
Database Collation: N/A (mySQL < 4.1.2)
PHP Version: 4.3.11
Web Server: Apache/2.0.54 (Win32)
WebServer to PHP interface: cgi-fcgi
Joomla! Version: Joomla! 1.5.0 Beta [ Khepri ] 12-Oct-2006 00:00 GMT
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20061003 Firefox/2.0

User avatar
Jinx
Joomla! Champion
Joomla! Champion
Posts: 6569
Joined: Fri Aug 12, 2005 12:47 am
Contact:

Re: setup error

Postby Jinx » Thu Oct 12, 2006 9:10 pm

Could be related to the cgi-fcgi interface, this will need to be tested by the Q&T working group.
Johan Janssens - Joomla Co-Founder, Lead Developer of Joomla 1.5

http://www.joomlatools.com - Joomla extensions that just work

henryshen
Joomla! Apprentice
Joomla! Apprentice
Posts: 8
Joined: Thu Sep 08, 2005 9:37 pm

Re: [UNDER REVIEW] - setup error

Postby henryshen » Thu Oct 12, 2006 9:13 pm

uploading and trying to install it on Linux & Freebsd platform. :)

User avatar
Jinx
Joomla! Champion
Joomla! Champion
Posts: 6569
Joined: Fri Aug 12, 2005 12:47 am
Contact:

Re: [UNDER REVIEW] - setup error

Postby Jinx » Thu Oct 12, 2006 9:16 pm

Thanks, platform testing is one of the things that needs to be done during beta phase. Let me know how things turn out of the freebsd platform.
Johan Janssens - Joomla Co-Founder, Lead Developer of Joomla 1.5

http://www.joomlatools.com - Joomla extensions that just work

igemini
Joomla! Fledgling
Joomla! Fledgling
Posts: 3
Joined: Fri Jan 26, 2007 2:00 am

Re: [UNDER REVIEW] - setup error

Postby igemini » Fri Jan 26, 2007 2:54 am

the same thing happened to me, let me kown if you solved the problem.

henryshen wrote:no problem in the process of installing....until  go to site/administrator panel

I chose go to site...... then it goes to

http://localhost/php/


the same goes for administrator panel

I am using WIN XP PRO, APACHE


Return to “Joomla! 1.5 BETA”

Who is online

Users browsing this forum: No registered users and 3 guests