Registration Not Responding

Joomla! Apprentice
Joomla! Apprentice
Posts: 34
Joined: Thu Nov 09, 2006 4:15 pm
Location: Manchester

Registration Not Responding

Post by thedarkest12 » Thu Dec 21, 2006 3:08 pm


I have my joomla 1.5 site installed and working all except for the registration module which appears not to work at all.

The server settings are set as follows (given to me by my host):-

SMTP setting
Mail From:
From Name:
Sendmail Path: /usr/sbin/sendmail -fservice\
SMTP Authorisation: Yes
SMTP username:
SMTP password: my password
SMTP host:

What's funny is I seemed to have it working a few weeks back with an older install of 1.5 and now nothing. Nothing writes to the database, the screen doesn't even change on pressing submit, and no email is sent at all. It's as if the register function does not work at all.

I have tried the sendmail and php mail with the same result.

On a second note - I noticed that my host tells me that I should add this line into the path for the send mail -fservice\

and in the config file it appears as fservice\\ instead of one \ (I dont know if this makes any difference at all.

Should I pursue trying to fix the smtp problem I seem to be having or try to resolve the matter with an alternative method such as the sendmail? Although Im having little luck with either!


User avatar
Joomla! Champion
Joomla! Champion
Posts: 6570
Joined: Fri Aug 12, 2005 12:47 am

Re: Registration Not Responding

Post by Jinx » Sat Dec 30, 2006 3:34 pm

This problem has since been fixed on SVN. If you wanna test you can download a nightly build.
Johan Janssens - Joomla Co-Founder, Lead Developer of Joomla 1.5 - Joomla extensions that just work


Return to “Joomla! 1.5 BETA”