joomla 1.5

Hier kun je vragen stellen over de nieuwste 1.5 ontwikkelingen en ondervonden problemen melden.

Moderator: pe7er

Forum rules
Forum Regels
Locked
timentom
Joomla! Intern
Joomla! Intern
Posts: 71
Joined: Wed Aug 24, 2005 4:00 pm

joomla 1.5

Post by timentom » Sat Mar 03, 2007 6:49 pm

Beste techneuten ,
Ik ga per 1april een site overnemen en daarvoor wil ik joomla gebruiken.
Nu heb ik joomla 1.5 beta op de server gezet en dan komt er een waarschuwing dat je het nog niet mag gebruiken online voor prof doeleinden etc.
Maar wat moet ik nu doen? een eerdere versie gebruiken? want ik heb weinig tijd en kun je dan alsnog upgraden naar 1.5 stable?
De 1.5 beta versie ziet er anders goed en gelikt uit maar durf het dus niet te gebruiken.

Heeft iemand die meer weet van joomla misschien een advies voor mij , ik zit namekijk nu wel in tijdsnood.

Met vriendelijke groet

John

User avatar
Robin
Joomla! Master
Joomla! Master
Posts: 15753
Joined: Thu Aug 18, 2005 10:41 am

Re: joomla 1.5

Post by Robin » Sat Mar 03, 2007 7:00 pm

Hoi John,

Kun je aangeven waar je de site voor gaat gebruiken?

1.5 is inderdaad nog steeds beta, een beta 2 komt snel uit, maar dan nog duurt het even voor een stabiele versie uit zal zijn. Standaard advies blijft nog steeds om 1.0.12 te gebruiken.

Wat betreft upgraden, dat zal niet zo gemakkelijk gaan als in de hele 1.0.x serie, een set bestanden uploaden en dat je dan klaar bent. Het is meer een migratie, je zult je data ook om moeten zetten en er zijn nog steeds known issues met deze migratie.

Een lastige keus dus, maar ben benieuwt waar je de site voor op wilt zetten...

Groet, Robin


Locked

Return to “Joomla! 1.5”