Page 1 of 1

Wat raden jullie aan??

Posted: Sun Mar 11, 2007 11:25 am
by centje
Beste Leden,

Ik volg joomla al een hele tijd, maar ben nu bezig met een aantal projecten, maar weet niet zo goed welke joomla versie ik het beste kan gebruiken, de ene zegt joomla1.5 beta is goed genoeg en de ander weer niet.
Kan iemand mij het verschil uitleggen en vertellen welke versie ik het beste kan gebruiken??

Alvast vriendelijk bedankt.

Bjorn

Re: Wat raden jullie aan??

Posted: Sun Mar 11, 2007 11:27 am
by Tonie
Voorlopig raden we af om 1.5 meta voor productiesites te gebruiken, om bijvoorbeeld de volgende redenen:

* Cache was nog niet af.
* Itemide implementatie is veranderd.

Sinds beta1 zijn er veel wijzigingen geweest, beta2 komt bijna uit. Uit het project zullen we altijd zeggen om alleen maar stable releases (1.0.x op dit moment te gebruiken).

Re: Wat raden jullie aan??

Posted: Mon Mar 12, 2007 8:02 am
by vancanneyt
puur testing of spelen met een cms zonder het als livesite te gebruiken, joomla 1.5.
livesites, productionele sites, waar je niet op speelt maar een website bouwt: joomla 1.0.12 stable.

als je dus wil testen en spelen kan je de 1.5 doen, niet meteen aan te raden omwille van de redenen die tonie opnoemt, tevens kunnen er beveiligingslekken inzitten angezien het om een versie in ontwikkeling gaat waarbij diverse onderdelen niet werken. testdrives mogen ten alle tijde wel gedaan worden met 1.5 maar niet als je echt een site gaat bouwen.

Re: Wat raden jullie aan??

Posted: Mon Mar 12, 2007 3:47 pm
by centje
Ok in ieder geval is het voor mij duidelijk.
Bedankt voor jullie reactie.